Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Ty 1 Half screen black
#1
After the first custscene, the bottom part of the screen gets black and every subtitle and pause menu selection get stuck there acumulating everything and it resets when i enter a level loading part but it appears after entering the level.
Im using the latest version of pcsx2 and my pc is capable of running it.
Asus k52je: Ati hd 5470 Intel Core I3 M370 2.40GHZ
PCSX2 Settings: All default except Video, Ati 5470 Direct3D11 Hardware
Photo original format bmp;Uploaded gif format with low color resolution

   
   
   
   


Attached Files Thumbnail(s)
   

Sponsored links

#2
what about software mode ?
which pcsx2 version exactly ? ("latest" is a bit vague)
care to post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(09-21-2015, 05:30 PM)jesalvein Wrote: what about software mode ?
which pcsx2 version exactly ? ("latest" is a bit vague)
care to post the emulog.txt ?
Software mode doesnt make a difference
PCSX2 1.2.1 R5875

.txt   emuLog.txt (Size: 1,24 KB / Downloads: 70)
#4
all of your settings please?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#5
The emulog after you run the game, please. The one you provided doesn't give any useful info.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
(09-21-2015, 06:14 PM)Nobbs66 Wrote: all of your settings please?

Adapter Ati HD 5470
Renderer DIrect3D11
Interlacing Auto
Original Ps2 resolution: ON
Texture Filter: Square
Doubt that the sound is a problem but still
(Sound
Interpolation Linear
Module XAudio2
Syncronizing mode Time Stretch
Audio Expansion mode Stereo)

 
And the correct EmuLog.txt file after running the game


Attached Files
.txt   emuLog.txt (Size: 2,63 KB / Downloads: 59)
#7
Have you tried the latest git build?we don't want to be chasing a bug that has already been fixed
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
(09-22-2015, 01:42 AM)refraction Wrote: Have you tried the latest git build?we don't want to be chasing a bug that has already been fixed

Ill give it a shot
#9
Make sure you try the OpenGL renderer as well Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#10
After downloading the latest git cee0b79 by avih, the game runned fine with no problems, thanks for all of your help!




Users browsing this thread: 1 Guest(s)