Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [bug report] Rogue Galaxy [NTSC U/C]
#1
pcsx2 version: newer SVN (not sure exactly), 0.9.7 beta, 0.9.6 beta 1888 (yes, I tested all of them)
plugins used: gsdx (svn), linuz ISO 0.9.0, SPU2-X

problem:MINOR SPOLIERS (for those that care)

After traveling to get your visa renewed you get thrown into prison, before fighting Rosencaster. In the prison there are a few mimics, and sometimes using simon's Missle barrage (he pulls out an umbrella) on a mimic causes PCSX2 to "reboot" back to the UI of the PS2. While I haven't checked this on a PS2 (or ps3) I'm 90% sure this is not a problem on a real PS2. (also my controlls are NOT on my keyboard, save M for "analog") I will ask my friend to confirm that as well later (it's his game I'm using)

minor note: no error shows up in the emulog, just looks like pcsx2 was reset

Sponsored links

#2
hmmm this never happened to me, i passed that part with no problem.
bad settings/speedhacks maybe?

#3
not likely it bad settings, I'm careful with my settings. it only happens in the one area so far. (it also seems to be luck of the draw, which I have 0 of)
#4
oh if it happens in only one area i might not have used Missile Barrage in that map or got lucky
L.E: PCSX2 has some other games that are suffering from the same reset problem (Star Wars Jedi Starfighter is one of them).

#5
key words: "so far" I'm only at the mine on Myrna
#6
update: This problem only happens in the prison. I have successfully completed the game as of 5am last night, front to back
#7
Can you post a memcard save and steps that are likely to reproduce it?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#8
once I get back to that area I'll be glad to. (I finished the gam and started a "new game+" so it won't take too long lol)

edit: I just got the the prison earlier this morning, and it hasn't crashed on 4428 (I think, could be 4028 too) and since I've been over-writing my PCSX2 revisions I can't tell when it was fixed, if ever (could have been a fluke too)
#9
Marking this as invalid for now since it can't be reproduced in recent versions either. Must've gotten ninja-solved somehow after all or something else was causing it.

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
ATI Radeon R9-280 3GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)




Users browsing this thread: 1 Guest(s)