Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [split] Bug report on PCSX 0.9.7 settings
#1
Hello i am new here and i registed here just to ask you a lame question.
I have played the God of War 2 a few minutes ago, tried everything framerate 50 but thats not important, so while played for a few minutes i noticed that my characters goes,moves alone to the left side of the screen, well i said ***** it, then i went to play Naruto Ninja Chronicles, same thing, just after a few sec the """""whole movement controls stoped working"""""", everything is working exept WSAD, so only that doesnt work, he can move forward by kicking and stuff ..

Also when i exited the GOd of War and ran the Emulator it did that 1st time configuration thingy, so all the stuff went to default, that could be the issue, i tried everything in the Controls options,(Lilly pad ofcourse).
So i was playing this Naruto game for a day without no problem, the problem started after GOW2

Also the settings are on default, with a 60 FPS, DX10 , if you want more info just ask, i dont think its necesary to add my spect cause a keyboard issue ?

aLSO forgot to say that the WSAD workes fine in the menus , just while walking it cant, i installed the emu again , but it just crashes , so i have up on the other installation.

Sponsored links

#2
anyone please ?
#3
GoW uses the analog stick. this is also not the place to post such questions.
#4
(01-13-2011, 11:41 PM)Saiki Wrote: GoW uses the analog stick. this is also not the place to post such questions.

well it could be a bug, cause everytime i play a game, tekken 5 or GOD my movement key get messed up, i fixed it by adding it to the analog for some reason, i didnt do it before and it worked fine..

Also this might be offtopic, but i dont want to create another thread, my CPu is allways on 100% using dual Cpu 2.0 Intel,, i was told that i should add the speed hacks and some cycless x3 but i dont have that option, using ofcourse the newest emulator, i can easily run those 2 games almost to 100FPS but my CPU . EE is allways 100%
#5
you slow down the EE that's what happens, do not use the EE hacks unles you know what you are doing with them. it's using 100% of the EE that it can.

and about the analog thing:
I have M set to mine, this is for when analog gets shut off by the emulator (and a PS2 someties does it too) so you can reactivate it
#6
(01-14-2011, 08:50 PM)Saiki Wrote: you slow down the EE that's what happens, do not use the EE hacks unles you know what you are doing with them. it's using 100% of the EE that it can.

and about the analog thing:
I have M set to mine, this is for when analog gets shut off by the emulator (and a PS2 someties does it too) so you can reactivate it

i tried everything but the EE doesnt slow down, by EE hacks you mean EE/IOP settings ??? tried everything but its the same.

Also i just saw that i have the speed hacks,

well the emulator does that often, got to change the controls every 30 min,,,
btw isnt my CPu good enought to run it normally at speed bellow 100% ?
#7
you mistake what I'm saying. if the EE is used up 100% it will not get any faster, no matter what you try. First things first, you MUST remove that EE hack that you have at 3x or 2x and if your VU stealing is higher than minor change it to minor. this should free up the EE some and then we'll see what we can do. I don't think you'll get 100% fps on GoW, I don't either, but I haven't tested GoW in a while.

also, this is getting offtopic
#8
(01-14-2011, 10:56 PM)Saiki Wrote: you mistake what I'm saying. if the EE is used up 100% it will not get any faster, no matter what you try. First things first, you MUST remove that EE hack that you have at 3x or 2x and if your VU stealing is higher than minor change it to minor. this should free up the EE some and then we'll see what we can do. I don't think you'll get 100% fps on GoW, I don't either, but I haven't tested GoW in a while.

also, this is getting offtopic

both of the bars are at the max ,, also i am runing the GOW2 on more than 80FPS now, i think i can run it even faster but it slows down when the EE is at 100%,, also Tekken 5 ,, hmm will try that right now, thanks Smile

Also sorry i will delete my posts exept this one Smile

Just tried your suggestion, tried lowering Vu stealing but when i do the frame rate goes bellow 20 ,,, also lol i lowered the EE cycle rate to the lowest and the games work perfect now,, Vu stealing is at moderate now, still 100% sometime even 103% but FPS is far better Smile

hmmm cant delete it
#9
can you post your pcsx2.ini file contents in here? I'll have a quick look at it

(I asked an admin to split this topic so that we wouldn't side-track the other problem)
#10
(01-16-2011, 07:12 AM)Saiki Wrote: can you post your pcsx2.ini file contents in here? I'll have a quick look at it

(I asked an admin to split this topic so that we wouldn't side-track the other problem)


damn didnt get a notification of your post, ok in the folder there are cdvdfGigarerz
DEv9null
FWnull
GSdx
Lillypad
PCSX2
SPU2-X
USBnull


Also the movement keys worked for a few days and now they stoped while playing FF12 , had a joypad and now the keys dont work.

The problem is that i cant have Arrows and Analog working in the same time, so when i can walk i cant use the dirrection keys in menus , and the other way around .so FF12 is unplayable that way .

Also thanks for contacting the admin





Users browsing this thread: 1 Guest(s)