Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invisible charakters at Onimusha 2
#1
Hi people,

I've a problem with Onimusha 2 I can't see my char. I can see the raindrops fall on his head but thats all.

I tried gdsx 10 and zerogs.
Sry for mistakes, my english isn't very good
CPU: AMD Athlon 64X2 6000+ (AM2)
Mb: MSI K9A2 Neo-F
Gc: Ati Radeon HD 4850 512 MB 2xDVI
Memory: 2 GB DDR 2
OS: Windows 7 64x
Reply

Sponsored links

#2
what version of Gsdx are you using? it supposed to be fixed in some recent version of gsdx.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860 4.4.3.5
Reply
#3
I'm using gdsx 0.1.15.

I have problems to understand the gdsx thread. This is one of the newer version isn't it?
Sry for mistakes, my english isn't very good
CPU: AMD Athlon 64X2 6000+ (AM2)
Mb: MSI K9A2 Neo-F
Gc: Ati Radeon HD 4850 512 MB 2xDVI
Memory: 2 GB DDR 2
OS: Windows 7 64x
Reply
#4
depends of what revision it is of gsdx 0.1.15, what does it says is the configuration - graphics?
try going to the 1º page of the gsdx thread and see Latest revision.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860 4.4.3.5
Reply
#5
gsdx 1448 (MSVC 15.00, SSE2) 0.1.15
Sry for mistakes, my english isn't very good
CPU: AMD Athlon 64X2 6000+ (AM2)
Mb: MSI K9A2 Neo-F
Gc: Ati Radeon HD 4850 512 MB 2xDVI
Memory: 2 GB DDR 2
OS: Windows 7 64x
Reply
#6
will test the revision that is suppose to fix this problem later and post here.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860 4.4.3.5
Reply
#7
tested latest revision and it doesn't happen, with some revision that i used at the time the problem was when i got the second weapon can't test that now since i don't have a save before this and it takes some time to start from the beging to reach there.
just use latest revision
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860 4.4.3.5
Reply
#8
I had the same problem. Tried revision 1888 and still didn't work. I switched to Direct3D 10 (Software) and it worked! However, this will be more taxing on my CPU, right?

-------------UPDATE--------------

The problem is gone with PCSX2 0.9.7, even with Hardware mode! Smile
Reply




Users browsing this thread: 1 Guest(s)