Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is it just me, or does RE4 not like Lilypad?
#1
I've searched the forums, but the only listing of RE4 that pops up is on lists of games that work great. The game runs, sure, but for what ever reason, with the Lilypad plugin, none of the controls register at all. The SSSPSX plugin cannot be fully configured with my Logitech Dual Action, only in Lilypad.

I've tried switching the plugins in game, rebooting, everything that comes to mind? What am I missing?

EDIT: Should have mentioned that I'm using 0.9.6. Is it time to move on to the new beta version?
Reply

Sponsored links

#2
(10-24-2010, 09:25 PM)ZhugeLiang Wrote: EDIT: Should have mentioned that I'm using 0.9.6. Is it time to move on to the new beta version?

Yes
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply
#3
So, I'm on 0.9.7 now. Same result. Even if I use the other controller plugin, I can't use the left analog stick. Lilypad controller plugin is still unresponsive. Otherwise the controls work fine with all my other games so far.

Strange and stranger.
Reply
#4
You have to swap from lily pad to another plug in, get pasted the first menu screen and swap back. That's how I did it, atleast.
Reply
#5
Make sure "use analog whenever possible" in lilypad is not enabled and try changing the APIs (disabling XInput I guess).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
It works fine, can your post the settings that you are using? That way we can help you Smile.
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#7
(10-24-2010, 11:53 PM)Chase_Payne Wrote: You have to swap from lily pad to another plug in, get pasted the first menu screen and swap back. That's how I did it, atleast.

I hadn't realized that the plugins could be hot-swapped in-game. Yes, your solution worked. Thanks.
Reply
#8
(10-25-2010, 08:19 AM)Butz_san Wrote: It works fine, can your post the settings that you are using? That way we can help you Smile.

I had my Logitech Dual Action completely mapped out in Lilypad, with "use analog whenever possible" checked with all input API's set to their defaults, I didn't even touch those settings. Same with the Miscellaneous and Hacks sections, all of those settings were left at their defaults.

Multitap and the Advanced boxes were left unchecked.
Reply
#9
This is how I have mine Smile, and I never have any problems at all


Attached Files Thumbnail(s)
   
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#10
(10-25-2010, 06:42 PM)ZhugeLiang Wrote: I had my Logitech Dual Action completely mapped out in Lilypad, with "use analog whenever possible" checked with all input API's set to their defaults, I didn't even touch those settings. Same with the Miscellaneous and Hacks sections, all of those settings were left at their defaults.

Well that one isn't enabled by default so try unchecking it Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)