Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is my CPU bottlenecking my system?( E6600)
#1
Hey, I've been browsing this forum for the past 2hours going through every guide I can find.

Also spent at least one hour going through every Final fantasy X - XII thread I could find.

I managed to get my fps from 38to 49-50 while running around which was a huge improv, but I'm still experiencing lag during fights, going from 30-41 during fights.

I'm using the latest beta r1888 with the GSdx 1873(SSSE3) Plugin (Works better than SSE2).

I can't get the linuz iso driver to work so I'm using the gigaherz one,
But I doubt that would be an issue. (also running from mounted iso using Daemon tools)

Everything is fully updated on my system. (Specs in my signature)

My CPU is running at a constant 80-100% which makes me think that the FPS is related to my CPU.

As for settings:
*D3D 10(hardware), Everything off, resolution 1280x920 (clicking native does nothing)
*x2Cycle rate, INTC, IOP x2 cycle rate, Idle loop fast-forward.

The rest is at default. I've found this to be the best settings for my computer BUT, I'm asking just in case I've missed something. Also if my CPU infact is too slow. (I mean it is quite old)

Could it be the ram as well?
Windows 7 Ultimate 64-bit
Intel CoreDuo E6600 2.4ghz
2048MB RAM
ATI Radeon HD4870 512mb
Dual Monitors
Reply

Sponsored links

#2
If you can overclock your CPU to ~3-3.2Ghz (should require little to no voltage increase), you should be able to get full speed without any speed hacks. RAM Speed is pretty much irrelevant. Make sure you disable Vsync if you have it on.

Have you tried using only one monitor to play? Don't know if it'll make a difference, but you could try it nonetheless.
[Image: yunacopy.jpg]
Reply
#3
(10-18-2009, 11:01 PM)boogerthe2nd Wrote: If you can overclock your CPU to ~3-3.2Ghz (should require little to no voltage increase), you should be able to get full speed without any speed hacks. RAM Speed is pretty much irrelevant. Make sure you disable Vsync if you have it on.

Have you tried using only one monitor to play? Don't know if it'll make a difference, but you could try it nonetheless.

I could try overclocking if I could just find my notations on it.. (or if you're willing to help me remember ;D) I'm using a Gigabyte 965P-DS3 (rev3.3) motherboard. I don't remember what voltage I should set it too nor the clock settings..

It runs at 40degrees Celsius normally so If I clock it It shouldn't run too hot.

And yeah, disabling the second monitor gives me like 2fps boost. Not worth it.

Cutscenes also drop from 60 to 40 randomly, It's playable atm but having a constant 60fps would ofc be best Wink
Windows 7 Ultimate 64-bit
Intel CoreDuo E6600 2.4ghz
2048MB RAM
ATI Radeon HD4870 512mb
Dual Monitors
Reply
#4
p965 good OC chipset, default voltage is different for evry single piece, it should be written in your bios
Intel Dual Core E5200 @ 3,5ghz /gigabyte GF9500GT/2 GB RAM / ASRock P45XE/ Corsair CMPSU-400CXEU
Reply
#5
1.3V should be enough for 3 - 3.2Ghz
E6600 have a coefficient of nine so you must set your fsb to 333Mhz for 3Ghz or higher if you can.
Reply
#6
So.. funny thing happened. I opened my BIOS and check my clock frequency, it was set to 266 x 6 ~ 1.6ghz
It wasn't even running on 2.4 which is default! Weird.. I must've crashed sometime ago and entered failsafe Wacko

Anyway, I clocked it to 3.0ghz, the fan went crazy and It went up 10degrees and it just seemed too risky so I changed it to 2.7 which I'm running now.

I'm getting 53fps as a minimum during cutscenes!
A stable 59-60 in crowded areas!

I'm going CRAZY at my stock fan though.. I think I should get me a new one as this is just way too noisy..

Thanks for your time, and sorry for being too stupid to notice it was set to failsafe Laugh

edit* Oh yeah, and I'm still using the speedhacks. I'm not seeing any graphical errors from them so I'll keep them on for now.
OH! and I also want to mention that I'm running the game at 1680x1050 resolution! It's beautiful!
Windows 7 Ultimate 64-bit
Intel CoreDuo E6600 2.4ghz
2048MB RAM
ATI Radeon HD4870 512mb
Dual Monitors
Reply
#7
It could just be an outdated BIOS incorrectly detecting your CPU. The 965 chipset was one of the earliest ones to support C2D CPUs, and many required a BIOS update for complete compatibility.

For the fan, you could try using Speedfan to control your fan speed manually. It may or may not work on your motherboard. Just be sure to watch your temps if you do decide to lower the fan speed.
[Image: yunacopy.jpg]
Reply




Users browsing this thread: 1 Guest(s)