Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is there a fix for this in Pcsx2 1.00? Dot Hack GU Series.
#1
I am wondering if there is a fix yet for this odd shadow effect in dot hack G.U games, I will circle what I am talking about in red so you can see it. I get used to it after a while but it kinda bothers me too because its always there and its on *everything*. Any idea's?

[Image: screenshot0407.jpg]

Uploaded with ImageShack.us
Reply

Sponsored links

#2
Hmmm interesting. I never noticed that. I will have look more closely.


Thats weird. I don't even have or see shadows in my game.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#3
I've tried all diffrent settings and cannot seem to get rid of it, but maybe someone knows something else I can try.
Reply
#4
try skip draw hack 1 in the hardwarehacks settings in the gsdx options.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
Hmm skipdraw 1 didn't work, and anything higher causes some pretty wacky things to happen. Also I am using 3x native, but the odd shadowing is even in native resolution, its probally an issue linked to the shadows because they defently do not work right, they usually show up as black lines attached to a point and attached to the chars via threads or something like that. I am usng GSDX dx11 version but I have tried dx9 and 10 and were present in both. Now I have seen videos of the game on a real console, and those odd shadows besides the characters are not present. So its something in the emulator causing it, its not a major issue, its just sort of annoying.
Reply
#6
Im also having issues too, like these lines appearing on the ground due to shadows, theirs no way to enable software shadows while keeping hardware mode going? Thats pretty much the cause, if its in software mode the shadows come out basically and its all normal, but if its in hardware mode well, shadows disappear and those lines just come out.
Reply
#7
are you using a higher internal res? that may be the cause try using a custom res or native and see if it goes way
Reply
#8
Doesn't on Native, but using 3x native, never tried a custom res, i'll give it a shot.
Reply
#9
yea I tried custom res, tried several toggles, even at 3x native theirs still that effect shown in the above picture, I noticed many old threads on this exact problem with GU years apart, Im guessing the programmers never got around to it, not like they honestly have to.

Wish their was a way to at least keep hardware mode on for resolution, but be able to toggle software rendering for shadows, the shadows only seem to work properly when its software rendered.

Skip Draw does assist with the shadow line problems at least, but it does a negative side effect by placing weird shadow like artifacts and distortions in places thats far away.

I wonder, does Dark Cloud 2 have any of these same issues? Im wondering if its maybe something to do with GU being Cell Shaded in terms of graphics, Dark Cloud 2 I believe is also of a Cell Shade style.
Reply
#10
Yeah I noticed that too, don't know why hardware rendering always has such massive issues mostly with shadows. I would just play the game on software mode but I'll be honest it looks like total ass on that mode.
Reply




Users browsing this thread: 1 Guest(s)