Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is there a way to disable the onscreen display whenever I save ingame?
#1
In recent versions, whenever I save ingame, there's always a message that pops up on the top saying memcard00.sav has been created or something.  Is there any way to disable this?  I find it totally annoying
Intel Core i7 6700K
Asus Z170 Deluxe
Corsair Vengeance LPX 2x8GB DDR4
Geforce GTX 980 Ti SLI
Asus Xonar DX
Reply

Sponsored links

#2
Nope. No way to disable it
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#3
You could set the font size to 1 as a workaround. (0 won't work because 1 is the minimum required value)
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#4
No, but there will be a one eventually. Wink
Reply
#5
(03-08-2017, 07:39 AM)CK1 Wrote: You could set the font size to 1 as a workaround. (0 won't work because 1 is the minimum required value)

If you're going to the trouble of setting the font size to 1 you could just disable the OSD Logging altogether.
Reply




Users browsing this thread: 1 Guest(s)