Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is there any way to limit the fps to a solid 60?
#1
Information 
Hi there. My family just recently got a new computer as the old machine died. This new beast is actually pretty good for just an average family computer. it has an AMD A8-5500 quad core processor at 3.2 GHz so it runs the emulator fine. 8 GB of ram. Windows 8 64-bit. The graphics card is the on board one i think, AMD Radeon HD 7560D. it only has 512 MB of memory but i normally do all my gaming on a PS3.
Now im trying to play LOTR The Two Towers and LOTR Return of the King, however a lot of the time it runs at say 80 fps rather than 60 so is playing too fast. I wondered if the community has any recommendations as to which settings to play with to try and get it down to a solid 60. Thanks in advance.
Reply

Sponsored links

#2
Press TAB
Reply
#3
The frame limiter is set on by default. What must have happened is you pressing by mistake F4 (what toggles it on/off) and/or the TAB key what activates the turbo (Shift+TAB sets slow motion function).

Press those two keys till you get "Limiter: normal" displayed at the title screen, supposing the emulator is in windowed mode.
Imagination is where we are truly real
Reply
#4
Thanks you i have managed to get it on a solid 60. That is much smoother. One problem i have now, and i know it might be the game, but there are problems with the shadows, and on the current level the screen goes black almost entirely, so i cant really play it. Im unsure as to weather or not i should enable the shade boost function or change the alpha setting in the config for the graphics plugin. i have alternated between d3d9 and d3d11 and it runs faster on 11 but the screen goes more black. Any thoughts? Cheers.
Reply
#5
(07-31-2013, 04:56 PM)Mallett94 Wrote: Thanks you i have managed to get it on a solid 60. That is much smoother. One problem i have now, and i know it might be the game, but there are problems with the shadows, and on the current level the screen goes black almost entirely, so i cant really play it. Im unsure as to weather or not i should enable the shade boost function or change the alpha setting in the config for the graphics plugin. i have alternated between d3d9 and d3d11 and it runs faster on 11 but the screen goes more black. Any thoughts? Cheers.

Sorry I can't be more specific due to not having those games. But I'm sure someone will come with explicit recommendations for them and their particularities. Good luck.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)