Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is this laptop ok to run with 60fps?
#1
Hello guys.. I have this ASUS laptop with 2GBRAM 512MB dedicated Vid card and an corei3 processor..

I tried FFX and it's ok.. but, at some point game suddenly drops to 25-30fps slowing down the game..

here's my plugin settings

[Image: Aclv8.jpg]

[Image: 2w5d8.jpg]
Reply

Sponsored links

#2
maybe because you set the emulator into software mode? it is faster in hardware mode.. (if you dont know it yet...)
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#3
(04-09-2012, 11:36 AM)giorgakis132 Wrote: maybe because you set the emulator into software mode? it is faster in hardware mode.. (if you dont know it yet...)

tried it also.. hmm.. slows down @ 30fps.. what's the differnce between directx9 and 10 plugins?
Reply
#4
Directx10/11 have less graphic glitches and I think it is also faster for emulation.. btw did you try checking native resolution? this would help a lot!
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#5
Se it to DX10 hardware and check 'native'
[Image: newsig.jpg]
Reply
#6
(04-09-2012, 01:16 PM)Bositman Wrote: Se it to DX10 hardware and check 'native'

(04-09-2012, 11:51 AM)giorgakis132 Wrote: Directx10/11 have less graphic glitches and I think it is also faster for emulation.. btw did you try checking native resolution? this would help a lot!

done dx10 hardware and checked on native.. still I am annoyed by those frequent framedrops.. 30fps..
Reply
#7
Does it happen during spells like Demi and/or summons?
Tried setting your laptop power plan to always on/maximum performance?
[Image: newsig.jpg]
Reply
#8
Maybe your CPU is being throttled. I know in my case it starts out at 3.2ghz but then drops to 2.4ghz. The solution is to use ThrottleStop while playing. That way you get the full turbo
Reply
#9
Thank you for your post! Your settings helped improve the performance of Gauntlet Dark Legacy from 8-16 fps to 19 - 25 fps depending upon the texture filtering setting.

PrisonGuy
Reply
#10
(04-09-2012, 01:25 PM)Bositman Wrote: Does it happen during spells like Demi and/or summons?
Tried setting your laptop power plan to always on/maximum performance?

no.. hmm it goes this way.. I'm on the calm lands.. the part where you capture those monsters.. it's a side quest.. hmmm walking along the calm lands.. encounters an enemy.. fps @60 then suddenly drops down to 29-32... then goes back again @ 60.. I know this is not normal hehe..


(04-09-2012, 02:18 PM)synce Wrote: Maybe your CPU is being throttled. I know in my case it starts out at 3.2ghz but then drops to 2.4ghz. The solution is to use ThrottleStop while playing. That way you get the full turbo

is it a software? can you give me a link?
Reply




Users browsing this thread: 1 Guest(s)