Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.Iso just... Don't run?
#1
Yeah, so, I'm pretty sure I'm missing something stupid and I'll look like an idiot. But any .Iso file I use won't run. There no blank screen or glitch-y graphic, the emulator just stays at its home screen and I can access the menus like normal. I have Linuz directed at the .Iso, and I have the same .Iso selected under the CDVD tab. I've tried to read the guides to see if I'm doing this right, and I've followed them as closely as a I can.

I'm currently using GSDX, and I've played with all it's versions plus GSnull.

I don't really know if it's my computer since I can't even see the gameplay, but here's some info on it:
-Windows Vista Home Premium
-Intel Celeron CPU 450 @ 2.20 GHz 2.19 GHz
-2GB RAM
-Dell Inspiron 537

I honestly haven't check to see if I could get decent gameplay on this machine, but it currently doesn't matter since I can't play in the first place!

The PCSX2 version is 1.0.0.

If anyone could tell me what I epicfailed at, that'd be cool.
Reply

Sponsored links

#2
Sounds like a bad ISO. Remake it using imgburn from http://www.imgburn.com
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Did you tried System=>Boot CDVD (Fast)
Reply
#4
It's not the .Iso, I've tried multiple.


I tried that before and it didn't work, but I did just now and it worked fine ._.
Well thank you, magical wizard!
Reply
#5
(08-27-2012, 02:23 AM)Gauntlet Wrote: It's not the .Iso, I've tried multiple.


I tried that before and it didn't work, but I did just now and it worked fine ._.
Well thank you, magical wizard!

what do you mean tried multiple?
Fact and Fiction, Where do you draw the line?
Reply
#6
(08-27-2012, 05:34 AM)Fanoffemdom14 Wrote: what do you mean tried multiple?

Don't go there man. I got warned for "witch hunting" or something like that. Just... ignore whatever
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#7
do you have ISO selected under the cdvd tab, because if you have plugin or no disc selected it will just go to ps2 menu
Reply




Users browsing this thread: 1 Guest(s)