Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue when running Timesplitters 3 in PCSX2
#1
Hi everyone (I'm new here), Smile

I have an issue when running Timesplitters 3 in PCSX2 where the background is really white and the foreground is normal... Blink

Have a look here: http://www.youtube.com/watch?v=6-ZuqdoGfOQ

Any help would be awesome :-)

Thanks, Cam

Btw, does anyone know how to move a game's window around (change its position on the screen) while running PCSX2?

Reply

Sponsored links

#2
you can do that like any window hold the mouse on it boarders and move it
Reply
#3
(07-19-2011, 10:54 PM)rocknroll237 Wrote: I have an issue when running Timesplitters 3 in PCSX2 where the background is really white and the foreground is normal... Blink

Wall of fog issue, it should work correctly with a software renderer (F9 while playing), you can also try removing it with the alpha hack or skipdraw hacks. Check the configuration guide (GSdx > hacks subsection) to see how to enable and use them hacks.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Thanks for the tips Smile

@ abdo123, I know that already, but for some reason I can't actually get my mouse over the border to move it about... Blink

Reply
#5
you must enabled "disable mouse crosser " in Lilypad disable it
Reply
#6
Tried enabling the cursor, but it still doesn't work...
Thanks for the suggestion anyway.

Btw, I set skipdraw to 3 and the fog thing has gone away Smile
The alphahack thing doesn't actually cure the problem, skipdraw does!
Reply




Users browsing this thread: 1 Guest(s)