Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue when trying to load an iso
#1
so I've tried this for two games so far, those being kingdom hearts 1 and 2. When I try to load the iso, by selecting CDVD>iso selector> selecting the iso.

I then click system>Boot CDVD(Fast) and I get the error File not found. Path: IsoFileSystem

and this is the error in the console:

isoFile open ok: C:\Kingdom Hearts\MODULES\ioprp310.img

Image type  = Audio CD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (113 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.


specs: 

i5 4570k
gtx 970
8gb ram

any help would be much appreciated!
Reply

Sponsored links

#2
looks like you extracted /copied the files from your disc. use http://www.imgburn.com to make an iso out of your original PS2 dvd
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-31-2015, 04:04 PM)jesalvein Wrote: looks like you extracted /copied the files from your disc. use http://www.imgburn.com to make an iso out of your original PS2 dvd

I created an image file from disk and it gives me these: http://i.imgur.com/GzjBEzr.png

and i'm still getting the same error
Reply
#4
you image can't be only a few mb large. Something must be wrong on your disc
What i you take your original physical PS2 disc and launch it through pcsx2 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
That's a compressed file. You need to create a simple raw ISO first. Later you can have a look for compatible compressions for pcsx2. But first just create the uncompressed ISO.
Reply
#6
(07-31-2015, 04:36 PM)jesalvein Wrote: you image can't be only a few mb large. Something must be wrong on your disc
What i you take your original physical PS2 disc and launch it through pcsx2 ?

yep got it to work. Only issue now is that I can seem to run the game in 1080p. I turned on all the settings in GSd but it's only running in 640x448
Reply
#7
Put internal resolution to something like 3x or 4x native.

BTW. The header in the GS window shows always the native resolution and not the current internal.
Reply
#8
What's your GSdx settings?
[Insert Witty Sig Here.]
Reply




Users browsing this thread: 1 Guest(s)