Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with FFX-2 NTSC (U)?
#1
Hey, I was wondering if anyone noticed this on the game. The gameplay is fine, but it does this in FMV's. Don't know why. If I am posting this in the wrong section, I'm sorry. I am using PCSX2 build 1888 with GSDX 1873 SSE4.1 DX10 Hardware. I am also using SPU2-X 1.2 and giga's cd plugin 0.7. I might add that I am not using any speed hacks. Thank you in advance for any assistance.


Attached Files Thumbnail(s)
   
Laptop: Apple MacBook Pro Retina 15' | Intel Core i7-4850HQ @ 2.3-3.5Ghz | Optimus Powered nVidia Geforce GT 750M (2GB GDDR5) + Intel Iris Pro Graphics | 16GB (2x8GB) DDR3 1600Mhz RAM | Intel HD Audio | Apple Magic Trackpad | Samsung 512GB PCI-E Based SSD |
Reply

Sponsored links

#2
known bug, not solved yet.


Workarounds :

- Enable native res and switch interlace mode to bled tff (F5 key)
- switch to software mode to play fmvs and switch back to hardware mode during gameplay. (F9 Key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)