Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with starting Ar Tonelico 2
#1
Hello,

I'm a newbie here, but I followed the quite detailed guide and tried my best to get this to work but to no avail.

I'm trying to play my Ar Tonelico 2 JPN ver on the emulator. However every time I start the thing after reading the disk image, it will only show the Playstation 2 Logo and then fall back into the system menu with the "browser and system configuration choices". It doesn't go into the game at all, and I have no clue what's wrong.

My specs are:
RAM: 4GB DDR2 800Mhz
CPU: Intel Core 2 Quad Q6700 @3.6Ghz
GPU: 2x GeForce 8800GT
OS: Windows Vista 64 bit
Motherboard: EVGA 780i Motherboard

Graphics: ZeroGS KOSMOS 0.97.0
Sound: ZeroSPU2 0.4.4
CD ROM: Linuzappz ISO CDVD 0.70
BIOS: Japan v01.00 Console

Sponsored links

#2
Usually it means that CDVD plugin could not read you disk. Try another or switch to playground version.
#3
sounds like your using an iso. switch to linnuappz for the cdvd plugin. that should fix ya
#4
(02-04-2009, 01:04 AM)Emberz Wrote: sounds like your using an iso. switch to linnuappz for the cdvd plugin. that should fix ya

he's already using linuzappz Mellow
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#5
Thanks for the suggestions guys Laugh.

Actually switching directly to playground solved everything Laugh. It works fine now!




Users browsing this thread: 1 Guest(s)