Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with tony hawk underground 2
#1
PC Specs:
Type: Custom Built Pc
CPU: Intel i5-3570k 3.40 Ghz
GPU: Nvidia GeForce GT 660 ti OC2 (Asus) 2gb
OS: Windows 7 Premium 64-bit
Build Description: PCSX2 1.2.1- Windows
If other please specify: N/A

BIOS Used: USA v01.90(23/06/2003) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Nearest/Nearest

Plugins:
GS: GSdx 0 sse4.1
PAD: Lilypad 0.11.0
SPU2: SPU2-X r5324 2.0.0
CDVD: cdvdGigaherz (r4488) 0.8.0
USB: USBnull
FW: FWnull
DEV9: DEV9null
Plugin Settings:
GS:
Renderer: Direct3d11 (Software)
Interlacing: Auto
Extra Rendering Threads: 0
Edge Anti-Ailiasing (AA1): unchecked
Audio: defaults
PAD: xbox 360 controller
USB, FW, DEV9: N/A
Speedhacks Used:

N/A

Gamefixes Used:

N/A

So pretty much need to know what are my best settings to play games smoothly on this pc I have tried so many different tutorials and videos and for some reason my tony hawk game (underground 2) there is never a floor and you can see the sky through every wall and flloor like in this screen shot I took right here
[Image: 11uzu35.png]

Edit: fixed a number on a spec
Reply

Sponsored links

#2
I haven't tried that game yet, but I had a similar problem with Tony Hawk 3. Go into Emulator Settings and set the preset slider on the bottom to Safer, or Balanced and see if that fixes it.
Reply
#3
EE rounding should be Chop and VU to Nearest, but you could try Negative, just in case that helps.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)