Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues With FPS
#1
I've recently gotten a new laptop. It has pretty good specs and people told be before it would be fine. However, I'm getting a lot of frame drop. My other computer was running better and it had a slower processor and no dedicated graphics card. Could someone maybe assist me in setting pcsx2 up for best quality but also good performance with my machine? I followed the setup guide and tweaked a bit of things, but I didn't want to go too in-depth and mess something up. I've also put my laptop into high performance mode and made sure pcsx2 was setup with my graphics card.

Specs:
Processor - Intel Core i7-4510U @2.0GHz (2.6-2.9 w/turbo)
GPU - Intel HD Graphics Family/Nvidia GeForce GT 730m 2GB
RAM - 8.0GB DDR3L
Storage - 1TB 5400RPM HDD w/16GBSSD

I appreciate any help. Also I'd like to mention that I haven't been trying to play high-demanding games. Just Kingdom Hearts as of now. Thanks Biggrin
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Are you also running it plugged in? That might make a difference. Maybe you messed some settings up accidentally, as that could cause issues. Please do tell us any non-default settings as jesalvein said.
Reply
#4
Specs: http://prntscr.com/5qygul
GPU: GeForce GT 730m http://prntscr.com/5qyhfg
PCSX2 Version: 1.2.1
ROM Type: ISO
First-Time Config: http://prntscr.com/5qyiu0
GS: http://prntscr.com/5qyjhi
PAD: http://prntscr.com/5qyjsb
SPU2: http://prntscr.com/5qyk93

Emulation Settings:
EE/IOP - http://prntscr.com/5qylwt
VUs - http://prntscr.com/5qym8l
GS - http://prntscr.com/5qymlg
GS Window - http://prntscr.com/5qyn3i
Speedhacks - http://prntscr.com/5qynex
Game Fixes - http://prntscr.com/5qynqe

I'm not saying the game is un-playable or extremely laggy. It's just has unpleasant FPS drops that hinder the experience. Such as dropping to 45-50 when I look at a certain area,start menu, or during a cut scene. My previous computer had a weaker processor and no dedicated GPU with just about the same settings and didn't have much trouble with the drops.

(01-11-2015, 01:51 AM)Rassane Wrote: Are you also running it plugged in? That might make a difference. Maybe you messed some settings up accidentally, as that could cause issues. Please do tell us any non-default settings as jesalvein said.
Yes it is plugged up when I'm playing.
Reply
#5
What are your EE% and GS% readings during slowdowns?

What happens if you put internal resolution to native?
Reply
#6
3x native might be a bit too high for the 730m, try lowering to 2x and see if it helps
Reply
#7
(01-11-2015, 01:59 AM)willkuer Wrote: What are your EE% and GS% readings during slowdowns?

What happens if you put internal resolution to native?

EE: 47-49%
GS: 18-22%

(01-11-2015, 02:00 AM)Rassane Wrote: 3x native might be a bit too high for the 730m, try lowering to 2x and see if it helps

I lowered down x2 Native and it's a bit better, not a whole lot though.
Reply
#8
Can you please show the full emulog after you observed the lag?

What happens if you enable MTVU?
Reply
#9
(01-11-2015, 02:19 AM)willkuer Wrote: Can you please show the full emulog after you observed the lag?

What happens if you enable MTVU?

MTVU raises FPS by 1-2
http://prntscr.com/5qz5iz
Reply
#10
Maybe you can attach the full log as .txt and not screenshot it.
Reply




Users browsing this thread: 1 Guest(s)