Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues on Family Guy Game
#1
Hello, I'm having some issues with the Family Guy Game, hope you could help me.

Specs (and PCSX2 version):
Windows 7 x64
Intel i5-760 @ 2.8 GHz
Geforce GT 220
PCSX2 0.9.7.3876m

Settings:
Code:
http://i1137.photobucket.com/albums/n512/idowolf/pcsx2_CoreSettings_VUs-2.png
http://i1137.photobucket.com/albums/n512/idowolf/pcsx2_CoreSettings_Speedhacks-1.png
http://i1137.photobucket.com/albums/n512/idowolf/pcsx2_CoreSettings_GS-2.png
http://i1137.photobucket.com/albums/n512/idowolf/pcsx2_CoreSettings_GameFixes-2.png
http://i1137.photobucket.com/albums/n512/ido[/php]wolf/pcsx2_CoreSettings_EE-IOP-1.png
http://i1137.photobucket.com/albums/n512/idowolf/graphics-2.png

Errors:
1. After guiding messages appear on the bottom of the screen, they don't disappear "properly" as shown in the picture:
[Image: error1-2.png]
2. Cutscenes don't show, instead a black screen appears. You can hear the sound properly in cutscenes though, and the game proceeds as if nothing happened.

Thanks in advance!

Sorry if it fits bug reports, I thought it wouldn't be a bug because it could possibly be solved with other settings.
Reply

Sponsored links

#2
Have you tried Software mode (toggle with F9 during gameplay)? It may be the only solution to your 2nd problem.

I'm not sure exactly how to clear up your 1st issue. In actuality, Software mode would probably clear that up, too. I'm not sure what (if anything) will clear it up otherwise. Maybe someone who's experienced with this game will be abled to help you further. Smile
Reply
#3
enable the gsdx alpha hack?
Reply
#4
(04-04-2011, 04:29 PM)Rezard Wrote: Have you tried Software mode (toggle with F9 during gameplay)? It may be the only solution to your 2nd problem.

I'm not sure exactly how to clear up your 1st issue. In actuality, Software mode would probably clear that up, too. I'm not sure what (if anything) will clear it up otherwise. Maybe someone who's experienced with this game will be abled to help you further. Smile
I believe software mode fixed the first issue. If not, then shifting from hardware to software or vice-versa "cleans" the screen of those errors a single time, I didn't get to see those messages appearing twice in a row ever since I made the post, but I'll let you know tomorrow. Second issue (disappearing cutscenes) is still there though.
(04-04-2011, 11:02 PM)Squall Leonhart Wrote: enable the gsdx alpha hack?
It didn't solve the second problem, cutscenes are still off.

By the way Leon, it's the third or fourth emulation forum I'm seeing you in by now...it must be annoying like hell to deal with random people asking all those questions in four different forums or more. Sorry about that.
Reply




Users browsing this thread: 1 Guest(s)