Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with AMD Drivers
#1
Ok so pretty much I have this issue with amd drivers. No matter which version I install ever since the Crimson release I get frame drops , frame skips , stuttering, lag  on pcsx2 no matter which game I play even if it's on the lowest settings , tho the fps doesn't actually drop on the emulator or anything. Sometimes when the stutter happens the application even crashes leaving a 0xc0000005 error. Heck It also happened for the Radeon Control center to just plain out crash for no apparent reason. Am I missing something here? Perhaps a setting. I always do clean driver installs.

My only workaround for this has been using Catalyst 15.7.1 which seems to run flawlessly. Did anyone else have any problems like this before?
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply

Sponsored links

#2
google says it's a multithreading issue. or hyperthreading. basicly yielding or waiting issue. syncronity. one core doesn't know what the other does. i got no fix for that tho. google hotfixes. maybe you're missing one.
Reply
#3
It feels like memory transfer between CPU/GPU. Try to use a lower upscaled resolution.
Reply
#4
(04-27-2016, 05:59 PM)gregory Wrote: It feels like memory transfer between CPU/GPU. Try to use a lower upscaled resolution.

I already tried that. Even on native.Thing is other applications seem to experience the same crashes and it only happens on Crimson drivers.

I'll stick with Catalyst 15.10 beta for now.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply




Users browsing this thread: 1 Guest(s)