Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with Grandia II
#1
Hi everyone, hope someone can help me out with this one.

ZeroGS 0.97.1 - Cannot enter fullscreen, just turns black.
GSdx 1873 - Cannot see attack icons/item icons etc.

I'm not sure what I'm doing wrong here :-P I've tried GSdx on both DX10/11 modes (I know they're pretty much the same thing)

I'm not using any sort of speedhacks or anything like that, so I doubt there's a conflict there.

Anyone help out a newbie? :-)
My Rig:
Intel Core i7 950 @ 3.07GHz (Stock speeds)
2x ATI Radeon HD 5870 is Crossfire (Don't know if PCSX2 uses crossfire :-P)
12GB DDR3 @ 1333MHz
Windows 7 Ultimate x64

Reply

Sponsored links

#2
(02-13-2010, 10:26 PM)Eambo Wrote: [...]
GSdx 1873 - Cannot see attack icons/item icons etc.
[...]

Which version of PCSX2 are you using? If it's not the beta r1888, try it. You can find it here. You should also use the latest plugins, perhaps this fixes your problem.

If not, you can also try to enable MicroVU (you can find it under "Processor"). If this doesn't help either, set "Clamp Mode" in the advanced options to a higher level than normal.

(02-13-2010, 10:26 PM)Eambo Wrote: [...]
I've tried GSdx on both DX10/11 modes
[...]

Ever tried with DirectX 9?
Rejoice, they say. Color is back.
Reply
#3
(02-14-2010, 01:06 AM)Bright-Warrior Wrote:
(02-13-2010, 10:26 PM)Eambo Wrote: [...]
GSdx 1873 - Cannot see attack icons/item icons etc.
[...]

Which version of PCSX2 are you using? If it's not the beta r1888, try it. You can find it here. You should also use the latest plugins, perhaps this fixes your problem.

If not, you can also try to enable MicroVU (you can find it under "Processor"). If this doesn't help either, set "Clamp Mode" in the advanced options to a higher level than normal.

(02-13-2010, 10:26 PM)Eambo Wrote: [...]
I've tried GSdx on both DX10/11 modes
[...]

Ever tried with DirectX 9?

Hi and thanks for the reply,

Yup I'm using the latest build, but I haven't tried DX9 yet. I'll give it a go =-)

PS: Do I have the latest plugins with the latest build?
My Rig:
Intel Core i7 950 @ 3.07GHz (Stock speeds)
2x ATI Radeon HD 5870 is Crossfire (Don't know if PCSX2 uses crossfire :-P)
12GB DDR3 @ 1333MHz
Windows 7 Ultimate x64

Reply
#4
(02-14-2010, 02:22 AM)Eambo Wrote: [...]
PS: Do I have the latest plugins with the latest build?

No, the ones included in the beta are several months older than the other ones. Which can be quiet a lot for PCSX2^^. Use the ones I linked you, they'll do a better job.
Rejoice, they say. Color is back.
Reply
#5
(02-14-2010, 01:30 PM)Bright-Warrior Wrote:
(02-14-2010, 02:22 AM)Eambo Wrote: [...]
PS: Do I have the latest plugins with the latest build?

No, the ones included in the beta are several months older than the other ones. Which can be quiet a lot for PCSX2^^. Use the ones I linked you, they'll do a better job.

Thanks for the reply,

I've tried it with DX9 mode and the latest plugins, but it still doesn't show any icons :-(

The Zero plugin keeps crashing for some reason when I load the savestate - works fine with the other one, minus the missing icons.
My Rig:
Intel Core i7 950 @ 3.07GHz (Stock speeds)
2x ATI Radeon HD 5870 is Crossfire (Don't know if PCSX2 uses crossfire :-P)
12GB DDR3 @ 1333MHz
Windows 7 Ultimate x64

Reply
#6
(02-14-2010, 03:46 PM)Eambo Wrote: [...]
The Zero plugin keeps crashing for some reason when I load the savestate - works fine with the other one, minus the missing icons.

Are you trying to load a savestate you created when using GSDX? If yes, you can't use this. In this savestate there're data saved that are used by GSDX, but not by ZeroGS. So the savestate will be pretty unstable, because there's information given ZeroGS can't really use. Try to load a save from your memory card instead, that should work.
Rejoice, they say. Color is back.
Reply
#7
(02-14-2010, 09:39 PM)Bright-Warrior Wrote:
(02-14-2010, 03:46 PM)Eambo Wrote: [...]
The Zero plugin keeps crashing for some reason when I load the savestate - works fine with the other one, minus the missing icons.

Are you trying to load a savestate you created when using GSDX? If yes, you can't use this. In this savestate there're data saved that are used by GSDX, but not by ZeroGS. So the savestate will be pretty unstable, because there's information given ZeroGS can't really use. Try to load a save from your memory card instead, that should work.

D'oh and D'oh. I think I may be.

No way to get it to work then? I'm not sure how memory cards work, I've just been using savestates >.<
My Rig:
Intel Core i7 950 @ 3.07GHz (Stock speeds)
2x ATI Radeon HD 5870 is Crossfire (Don't know if PCSX2 uses crossfire :-P)
12GB DDR3 @ 1333MHz
Windows 7 Ultimate x64

Reply
#8
(02-14-2010, 10:55 PM)Eambo Wrote: [...]
I'm not sure how memory cards work, I've just been using savestates >.<

That's no big deal. You don't have to configure anything for this. Just go to a save spot and save the game as you would do on your PS2. It will be saved on a "virtual memory card" on your PC. And you can load this the same way as on your PS2, there's is no difference at all.
Rejoice, they say. Color is back.
Reply
#9
(02-15-2010, 09:43 PM)Bright-Warrior Wrote:
(02-14-2010, 10:55 PM)Eambo Wrote: [...]
I'm not sure how memory cards work, I've just been using savestates >.<

That's no big deal. You don't have to configure anything for this. Just go to a save spot and save the game as you would do on your PS2. It will be saved on a "virtual memory card" on your PC. And you can load this the same way as on your PS2, there's is no difference at all.

Sorry for the delayed response,

I've tried this but it didn't seem to work. Just to confirm:

I go into a game, play, and save like I normally would.
This'll automatically let me load just like a PS2 would?

Thanks!
My Rig:
Intel Core i7 950 @ 3.07GHz (Stock speeds)
2x ATI Radeon HD 5870 is Crossfire (Don't know if PCSX2 uses crossfire :-P)
12GB DDR3 @ 1333MHz
Windows 7 Ultimate x64

Reply
#10
(02-17-2010, 09:18 PM)Eambo Wrote: [...]
Sorry for the delayed response,
[...]

No problem, I was able to entertain myself so long Tongue.

(02-17-2010, 09:18 PM)Eambo Wrote: [...]
I've tried this but it didn't seem to work. Just to confirm:

I go into a game, play, and save like I normally would.
This'll automatically let me load just like a PS2 would?
[...]

Yes, that's how it works. There is no difference from saving on the PS2. But what do you mean with "not working"? Do you mean the loading failed or does ZeroGS still crash?
Rejoice, they say. Color is back.
Reply




Users browsing this thread: 1 Guest(s)