Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with PCSX2 0.9.8
#1
Okay well firstly my laptop specs are
gt555m graphics
2.2ghz quad turbo to 3.3ghz

(i dont think other specs are important but if they are then notify me) Blush
anyway my story is that this is a new laptop i just loaded up everything, and im running my first game , final fantasy X whenever i go into a battle or something, the sound gets a little fuzzy and slows down however the processor doesnt even reach 100% ever. Probably 70 at the most.

These are my settings. please tell me what i should set it up as, i have no errors from what i know about.


forgot to add, i didnt put any speedhacks
and further note im on direct3D10



Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8106 MB
CPU name = Intel® Core™ i7-2720QM CPU @ 2.20GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.194 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Users\Daniel\Desktop\PS2\PCSX2 0.9.8\Plugins\gsdx-sse4-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Intel® HD Graphics Family (8.17.12.7533)
Binding PAD : C:\Users\Daniel\Desktop\PS2\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Users\Daniel\Desktop\PS2\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Users\Daniel\Desktop\PS2\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Users\Daniel\Desktop\PS2\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Users\Daniel\Desktop\PS2\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Users\Daniel\Desktop\PS2\PCSX2 0.9.8\Plugins\DEV9null.dll

probably shouldve just copied this lol


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
PCSX2 will only use 2 cores and you have 8 threads, so the load is spread over all 8 threads by Windows, thus you see very low CPU usage. 2,2 Ghz is barely enough for the emulator I'm afraid, but you should give the recommended speed hacks a try, FFX works well with them.
[Image: newsig.jpg]
Reply
#3
(07-08-2011, 10:22 AM)Bositman Wrote: PCSX2 will only use 2 cores and you have 8 threads, so the load is spread over all 8 threads by Windows, thus you see very low CPU usage. 2,2 Ghz is barely enough for the emulator I'm afraid, but you should give the recommended speed hacks a try, FFX works well with them.

even with using dual core
it shouldnt matter as its still 3.3ghz turbo shouldnt it?
and it never reaches 100% processing speed
Reply
#4
you should enable turbo mode, then. Because according to your log, pcsx2 detected 2.2 Ghz instead of 3.3
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I just told you why it does not reach 100% processing speed (even on turbo the threads are still there, thus the load gets divided)
Max turbo frequency is 3,3 for your processor, which is on single core mode, so it won't be 3,3. Not sure what the turbo frequency is on dual core mode but turbo is known to not work really good especially on laptops + PCSX2 (the system detects low load because it is spread over all the threads and never goes into turbo).
Also it looks like you are using your onboard intel HD graphics instead of the dedicated nvidia gpu, you should find a way to force the second to be auto selected by games/applications
[Image: newsig.jpg]
Reply
#6
(07-08-2011, 10:28 AM)Bositman Wrote: I just told you why it does not reach 100% processing speed (even on turbo the threads are still there, thus the load gets divided)
Max turbo frequency is 3,3 for your processor, which is on single core mode, so it won't be 3,3. Not sure what the turbo frequency is on dual core mode but turbo is known to not work really good especially on laptops + PCSX2 (the system detects low load because it is spread over all the threads and never goes into turbo).
Also it looks like you are using your onboard intel HD graphics instead of the dedicated nvidia gpu, you should find a way to force the second to be auto selected by games/applications

ah thanks alot i didnt know it didnt about the low load thing , ill leave it overclocked at 3.3ghz and go back to u
thanks for the advice both of u Smile, and ill check the graphics bit out too , cheers Laugh
Reply
#7
I think the slowdowns happen mainly couse of:
Code:
Intel® HD Graphics Family
maybe 2.2ghz is barely for the emu, but FFX isn't soo demanding, I think I tested it on as low as ~ 2ghz amd to get full speed, soo faster intel with higher clock should be ok.
I can't take how pcsx2 could get over 50% on a quad, soo I assume you took that 70% reading from 1 core or something. That would be very realistic then considering FFX.Tongue
What are your EE and GS % at the top of the window which renders the game when you notice slowdowns in the music? The one that reaches 100% or near is the one that's lagging you. My guess it's GS reaching 100% especially with some battle FX, while EE actually drops lower in battles couse the battles happen on special ~ very small maps without much that could need it. Try native res or at least decrease it from what you have in GSdx settings and hope that intel GPU isn't too slow even for low internal res. :[

Edit: oh well after looking at the log I didn't notice you do have a second GPU there. If you can switch to it, your game will probably be ok with high internal res.
Reply
#8
Even my 2 Ghz Phenom II X4 can run FFX at 40 → 60 FPS. So his 2.2 Ghz Sandy Bridge won't have any problem I think. And even with the Intel HD 3000, FFX should work well.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#9
i switched my GPU still the same issues unfortunatly =( and when it slows down its about 50% , so im not sure. could it be a problem with the ISO?
do any of u use speed hacks?
Reply
#10
(07-08-2011, 10:42 AM)miseru99 Wrote: I think the slowdowns happen mainly couse of:
Code:
Intel® HD Graphics Family
maybe 2.2ghz is barely for the emu, but FFX isn't soo demanding, I think I tested it on as low as ~ 2ghz amd to get full speed, soo faster intel with higher clock should be ok.
I can't take how pcsx2 could get over 50% on a quad, soo I assume you took that 70% reading from 1 core or something. That would be very realistic then considering FFX.Tongue
What are your EE and GS % at the top of the window which renders the game when you notice slowdowns in the music? The one that reaches 100% or near is the one that's lagging you. My guess it's GS reaching 100% especially with some battle FX, while EE actually drops lower in battles couse the battles happen on special ~ very small maps without much that could need it. Try native res or at least decrease it from what you have in GSdx settings and hope that intel GPU isn't too slow even for low internal res. :[

Edit: oh well after looking at the log I didn't notice you do have a second GPU there. If you can switch to it, your game will probably be ok with high internal res.

heres a screenshot Smile


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)