Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with VSYNC/Turbo
#1
Hi everyone,

I started playing KH2 earlier today, and I binded my menu key to the tab button, however, I did not know that it was the turbo button. Re-pressing tab to try and disable it did not work, so I cleared all my settings.

My question is: How do I disable vsync, and or, how do I disable turbo?

And one other side question, I tried making the quality of the game much nicer, but it didn't change using the custom setting under Plugins/Bios GS.

Any and all help is appreciated Laugh

~Practel
Reply

Sponsored links

#2
For turbo settings...

Config >> Emulation settings >> GS >> set frame skipping to disabled

Regarding Vsync...I think it's
Config >> Emulations settings >> GS Window >> Uncheck Wait for VSync on Refresh

To upscale your graphics make sure you are using GSdx plugin, o to Config >> Video (GS) >> Pluin settings
Make sure you are in hardware mode.
You should see an drop down box next to a checkbox for native. The dropdown box will have anywhere from x2 to x6. The higher the better the graphics. If your GPU can't handle it you will take a brutal hit on game speed. Software mode is automatically native no matter what.
Reply




Users browsing this thread: 1 Guest(s)