Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with graphics plugin
#1
Hi guys,

I've got both 0.9.4 and 0.9.6

I use 0.9.4 to play predator concrete jungle.

But I havn't been able to actually run any games properly as of yet.

I get to a certain stage where I think it's going to run smoothly.

But it lags at like 10 frames per second...which sucks.

Here are my specs

Intel Pentium D 3.4ghz (basically 2 prescotts *p4's* stuck together)

3 gb RAM

8800 GT

etc

Any help would be gladly appreciated.

I couldn't attach the screen shots for some reason but i'll just list them instead.

ZeroGS KOSMOS 0.97.0

I'm using a ripped ISO.

and my plugin for the CDVD i've just used daemon tools to mount toa virtual drive (FSmile and i'm using

P E Op S CDVD

i've tried fiddling around with the graphics on the current plugin, and it seems to have helped a bit. But it's still not playable.

If anyone knows the exact settings, it would be much appreciated.
Reply

Sponsored links

#2
Do you mean the controls are lagging? Or do you mean that the game is 10fps slow (40fps instead of 50 for pal, or 50 instead of 60 fps for NTSC)

If the former, disable Vsync in the graphics plugin. This bug is going to be fixed when 0.9.7 is released. If the latter. If the latter, Pentium D's are known to be kind of the blacksheep of the dual core world and can be pretty slow... you can try the latest beta PCSX2 (revision 1888) which is probably 10-15% faster than 0.9.6 or try various speed hacks.
[Image: 2748844.png]
Reply
#3
Do not use the ZeroGS, I've got a 8800GT myself and it runs crap on it.
Also, the D's use SS3 at max a.f.a.i.k. so I suggest going for the GSDX 1873 that has it ( can also just check with the PCSX2 CPU report ofc ).
the ZeroGS doesn't really work on anything for me Tongue None of the versions Tongue
CPU : Intel i7-2600K
GPU : nVidia Geforce GTX 970
OS : Windows 8.1 x64
RAM : 16GB Corsair Vengance DDR3
PCSX2 : Constantly changing.
Reply
#4
(11-18-2009, 12:58 PM)Koji Wrote: Do you mean the controls are lagging? Or do you mean that the game is 10fps slow (40fps instead of 50 for pal, or 50 instead of 60 fps for NTSC)

If the former, disable Vsync in the graphics plugin. This bug is going to be fixed when 0.9.7 is released. If the latter. If the latter, Pentium D's are known to be kind of the blacksheep of the dual core world and can be pretty slow... you can try the latest beta PCSX2 (revision 1888) which is probably 10-15% faster than 0.9.6 or try various speed hacks.

I mean as in teh gameplay is crap as, even on loading screens as in the intro's for say "sierra", it's telling me that the game is running at 10-20 frames.

Ah yes Pentium D's are simply just 2 P4's stuck together. Both using netburst tech. But no need to go into that. Google will tell you more than I can be bothered with.

But yeah, I would have thought it would have at least gone to like 30fps or 40fps.

yeah I will try the various speed hacks
Reply
#5
(11-18-2009, 01:08 PM)AtlasRedux Wrote: Do not use the ZeroGS, I've got a 8800GT myself and it runs crap on it.
Also, the D's use SS3 at max a.f.a.i.k. so I suggest going for the GSDX 1873 that has it ( can also just check with the PCSX2 CPU report ofc ).
the ZeroGS doesn't really work on anything for me Tongue None of the versions Tongue

Ah I see,

yeah I thought as much.

Okay after changing the plugin to GSDX9 MSVC 14.00,sse2.

And now it says it can't find the patches. Where can I find these. An ambiguous question I know. But is there a link for these?

Also i'm a little confused by what you mean by a.f.a.i.k.
Reply
#6
(11-18-2009, 01:34 PM)somebuffguy Wrote:
(11-18-2009, 01:08 PM)AtlasRedux Wrote: Do not use the ZeroGS, I've got a 8800GT myself and it runs crap on it.
Also, the D's use SS3 at max a.f.a.i.k. so I suggest going for the GSDX 1873 that has it ( can also just check with the PCSX2 CPU report ofc ).
the ZeroGS doesn't really work on anything for me Tongue None of the versions Tongue

Ah I see,

yeah I thought as much.

Okay after changing the plugin to GSDX9 MSVC 14.00,sse2.

And now it says it can't find the patches. Where can I find these. An ambiguous question I know. But is there a link for these?

Also i'm a little confused by what you mean by a.f.a.i.k.

afaik = as far as i know
Reply
#7
Most game fixing patches come with the emu... It saying there is no patches is not something to be concerned about. It only means that you have enable patching turned on, but there aren't any needed (or exist).

If you are looking for game cheats, there is a thread for patches in this forum. It's one of the stickies.
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)