Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues with my new MacBook Pro and Persona
#1
Hi, I don't know why I am getting low frame rates with my system and Persona 3. My system is as follows:

Specs:

Operating System
Windows 7 Professional 64-bit (Running native Boot Camp)

CPU
Intel Core i7-4850HQ @ 2.30-3.50GHz (Quad-Core CPU)
Haswell 22nm Technology

RAM
16GB Dual-Channel DDR3 1600Mhz

Graphics
Intel Iris Pro 5200 Graphics
2GB GDDR5 NVIDIA GeForce GT 750M

Storage
Samsung 512GB PCI-E Based SSD (freaking fast 730MB/Sec transfers)

I have the latest version available of PCSX2 and all of the latest drivers for my hardware. Does anyone have suggestions for settings to try out? My machine is a beast for everything else, but I figured it should be able to handle Persona 3...Thanks in advance!
Laptop: Apple MacBook Pro Retina 15' | Intel Core i7-4850HQ @ 2.3-3.5Ghz | Optimus Powered nVidia Geforce GT 750M (2GB GDDR5) + Intel Iris Pro Graphics | 16GB (2x8GB) DDR3 1600Mhz RAM | Intel HD Audio | Apple Magic Trackpad | Samsung 512GB PCI-E Based SSD |

Sponsored links

#2
can you please post the emulog.txt after you run the game ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Also since it's through bootcamp you got the chance that the Emulator is installed in Program Files, make sure that you install the emulator in My Documents or make a folder like C:\PCSX2 Smile also make sure that you make an Image of your Persona 3 Disc to speed up the game a bit.
#4
I have changed the location to the root of the drive. I managed to get it to go 59.97fps on 3x native and 1920x1080 resolution window. Now my biggest problem is, and this is with more than one game...the game stutters for 1-2 seconds every 15-30 seconds or so! I will add the log after I tried to play Kingdom Hearts through an iso I created off my disc. I have set power plan to high performance just in case but every game I try has the same result. There are even times where the game stops for 30 seconds+ and/or drops to like 3-6 fps! Thank's in advance.

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 16292 MB
CPU name = Intel® Core™ i7-4850HQ CPU @ 2.30GHz
Vendor/Model = GenuineIntel (stepping 01)
CPU speed = 2.293 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbff
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 750M (9.18.13.2716)
Binding PAD: C:\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\PCSX2 1.0.0\Plugins\cdvdiso-r5350.dll
Binding USB: C:\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 123ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 750M (9.18.13.2716)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: D:\Users\Erhan\Downloads\Kingdom Hearts.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1484928 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Erhan\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Erhan\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.70;1) Game CRC = 0x0F6B6315, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Laptop: Apple MacBook Pro Retina 15' | Intel Core i7-4850HQ @ 2.3-3.5Ghz | Optimus Powered nVidia Geforce GT 750M (2GB GDDR5) + Intel Iris Pro Graphics | 16GB (2x8GB) DDR3 1600Mhz RAM | Intel HD Audio | Apple Magic Trackpad | Samsung 512GB PCI-E Based SSD |
#5
Quote:isoFile open ok: D:\Users\Erhan\Downloads\Kingdom Hearts.iso

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)