Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
It's snowing on my forum
#1
Which was neat for about the first 5 minutes.

How do I turn it off? I tried altering the theme in UserCP but no dice.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply

Sponsored links

#2
I don't think you can turn it off. Personally I like it a lot. It's cool and getting me in the mood for christmas
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Block this link with what you can.
http://forums.pcsx2.net/jscripts/snowstorm.js

Last year I had above 50% cpu usage but this year I have MUCH better pc but I still don't like the result I see on my cpu usage\speed(it's constantly adjust the clock speed between 800 and 3.8ghz,the psu usage goes up and the cpu usage too)


Attached Files Thumbnail(s)
   
Reply
#4
It's tradition, Blyss Tongue2
And yes, it eats everyone's CPU alive. This is known and also tradition Tongue2
Reply
#5
(12-09-2014, 10:50 PM)rama Wrote: It's tradition, Blyss Tongue2
And yes, it eats everyone's CPU alive. This is known and also tradition Tongue2

Let me guess, if your cpu can run pcsx2 then it can handle a bit of snow
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
It's not pegging my CPU too badly, it's just bother my eyes. I try to read and my eyes get drawn to the snowflakes.

I'll try blocking the link vsub suggested.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
(12-09-2014, 10:15 PM)vsub Wrote: Block this link with what you can.
http://forums.pcsx2.net/jscripts/snowstorm.js

Last year I had above 50% cpu usage but this year I have MUCH better pc but I still don't like the result I see on my cpu usage\speed(it's constantly adjust the clock speed between 800 and 3.8ghz,the psu usage goes up and the cpu usage too)

Nice. I added it to my Adblock plus filters and it worked. Thanks bro. +1
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
(12-09-2014, 10:50 PM)rama Wrote: It's tradition, Blyss Tongue2
And yes, it eats everyone's CPU alive. This is known and also tradition Tongue2

Oh yeah and also, I was here around this time last year. I don't remember this...
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
too bad @vsub. you barf about values too... neh? benchmarking is... i guess intel is more aggressive with the frequency gates. it's not taxing on amd. it runs nice and smooth on 1 (multi)thread at nothing but 800 here. not even thinking about jumping. keeps the cpu that lil warm in the 'cold'. Biggrin
Reply
#10
(12-09-2014, 11:54 PM)dabore Wrote: too bad @vsub. you barf about values too... neh? benchmarking is... i guess intel is more aggressive with the frequency gates. it's not taxing on amd. it runs nice and smooth on 1 (multi)thread at nothing but 800 here. not even thinking about jumping. keeps the cpu that lil warm in the 'cold'. Biggrin

I was seeing 3-5% usage on one core from it is all.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)