Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak 1: Rendering Issues! Please Help!
#1
I have just started to try out Jak 1, after completing God of War 2's Phenomenal campaign. I was able to play GOW2 with few issues, other than some offset bloom effects and missing shadows.

But, now I have run into a serious problem with Jak 1. When the camera is manipulated in a specific manner, large amounts of assets disappear! Sometimes, only small things do, like grass or small rocks, but, in certain areas it gets bad enough that nearly the whole gamespace disappears! When this happens, the sounds and FPS counter above run at full speed, but in the game itself, nothing is left rendered, save for a cliff or two, and gameplay occurs about as fast at the framerate updates, that is, if I can determine what is going on.

   

Another note on when This issue occurs is that when everything disappears, the VU percentage plunges to 0%.

I have tried Hardware and Software modes for DX9 and DX11, and fiddling with speedhacks and fixes. One note of progress is that this issues occurs less frequently with the EE Timing Hack disabled.

This second picture is what happens when I attempt to use the menu after everything disappears.

   

I would also like some help in figuring out how to post pictures of my issues as well.

My System Specs:
CPU: AMD A10-5700, 3.4GHz
GPU: GTX 780
OS: Windows 8.1: 64 bit
16GB of RAM
Reply

Sponsored links

#2
Please post your pcsx2 settings
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#3
Speedhacks:
EE Cyclerate: 2
VU Cycle stealing: 1
Other Hacks: All enabled except for Fast CDVD

MicoVU Hacks: Both

Game Fixes: Only Delay VIF1 Stalls

GSD Settings:
D3D11, Blend tff Interlacing
6x Native( rendering issues occur at every resolution)
No Shade boost, but FXAA and FX Shader Enabled

All hardware mode Settings Turned on, 3 extra Rendering threads and AA1 enabled

HW Hacks:
Alpha, Half Pixel Offset, Sprite, AggCRC, Alpha Stencil, NVIDIA Hack.
Reply
#4
First of all, disable all of those hw hack except the Nvidia hack. Secondly, disable all manual gamefixes.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(03-16-2015, 12:36 AM)Nobbs66 Wrote: First of all, disable all of those hw hack except the Nvidia hack. Secondly, disable all manual gamefixes.

Turns out, when I disabled the Delay VFV1 Stalls, the issue was fixed!
Thank you for your support! Be sure to tell others that the specifc game fix causes issues in Jak 1!
Reply
#6
(03-16-2015, 12:51 AM)KilledAlive Wrote: Turns out, when I disabled the Delay VFV1 Stalls, the issue was fixed!
Thank you for your support! Be sure to tell others that the specifc game fix causes issues in Jak 1!

I think it's more of an issue with people ticking all the boxes without really knowing what they really do.
Reply
#7
Yeah, when the game fix isn't needed there is no real reason to use them. Just set automatic game fixes, it will apply them automatically if, needed.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)