Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak 3 [SCUS 97330] (U)
#1
status=5;
version=1.1.0;
console=PS2;
crc=644CFD03;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty
The beast is shown @ http://www.x-homepage.nl
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core i7 @ 3.4Ghz
GPU: Nvidia GTX 285 768MB

Build Description: PCSX2 16 12 2012 1.1.0 r5480- Windows
GSdx 5442 SSE41 [29 10 2012]
LilyPad 0.11.0 [09 10 2012]
cdvdGigaherz 0.8.0 [09 10 2012]
USBnull Driver 0.7.0 [09 10 2012]
SPU2-X 2.0.0 [21 11 2012]
DEV9null Driver 0.5.0 [09 10 2012]
FWnull Driver 0.7.0 [09 10 2012]
USA v02.00(14/06/2004) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Status is unchanged. Runs above full speed.

Bugs:

For some odd reason, the language and text are Japanese, even though this is a US copy of the game. Various graphic glitches, but still playable.

Status
Playable
[Image: ayusignew.jpg]
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply
#3
It loads the language properly if you do a full boot AFAIK
[Image: newsig.jpg]
Reply
#4
probably, i noted this on Jak II as well
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(12-23-2012, 06:53 PM)refraction Wrote: probably, i noted this on Jak II as well

same here the jak games are weird like that Sad

doesnt harm gameplay though.
CPU: i5-3570k @ 4.5ghz http://valid.canardpc.com/2607863
MOBO: Asrock Z75 Pro 3
RAM: 2x4GB G.Skill RipJaw X 1333mhz DDR3 ram.
GPU : Sapphire Radeon HD 7850 @ 1200/1450 clocks http://www.techpowerup.com/gpuz/kasmr/

[Image: 57b2818f7d1b5841.png]
Reply
#6
PS2 bios language setup mayhap !!

stored in ps2 system config memcard !!

Just my experience... i had with one game !!


cherriepoppers,
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 965BE@4.1GHZ stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply
#7
yeh, you need to boot via the bios for that to "load" though Tongue else you get some other funny language. Had a football game which did the same.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Bug Report Update:
http://forums.pcsx2.net/Thread-GSdx?pid=...#pid277137


GSdx svn 5464.
CPU: Intel Core i7 3770K 4.5Ghz
MB: Gigabyte GA-Z77X-UD5H
GPU: Gigabyte GTX 660 2GB OC
RAM: G.Skill Ares DDR3 8GB 1600Mhz
HDD: SSD Crucial M4 128GB
OS: Windows 7 Ultimate 64bit
Reply




Users browsing this thread: 1 Guest(s)