Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak & Daxter The Lost Frontier [problem - wont start]
#1
Hello. I have a problem with PCSX2 emulator. I have the bios, i have the ISO file and i have the ISO reader on and destination to the ISO file. But i get the error "CDVDiso msg" "error loading then comes the path to the iso.

So any help would be great.

System : core 2 duo e7400 2.8ghz
Ram : 4gb 800mhz
Video card : 6600gt
Reply

Sponsored links

#2
You have the game mounted with an outside program (like alcohol 120% or daemon tools). To run ISOs they must not be mounted.

Note that this latest jackster game must be modified to run on the latest public beta of PCSX2 since it's system.cnf file is too large (do a forum search for a guide on doing this). Or you can wait for the next beta release where the bug is fixed and you don't have to modify any ISO files.
[Image: 2748844.png]
Reply
#3
thanks i found the guide, ill inform on this thread wethever it worked or not. I dont need any plugins or?
Reply
#4
Read the configuration guide in this section of the forum to make sure you have the linuz plugin setup correctly if you're using stable 0.9.6. If you're using the latest beta (revision 1888) instead of setting up the cdvd plugin, you can simply use the "file -> load ISO" command.
[Image: 2748844.png]
Reply
#5
(12-19-2009, 11:21 PM)Koji Wrote: Read the configuration guide in this section of the forum to make sure you have the linuz plugin setup correctly if you're using stable 0.9.6. If you're using the latest beta (revision 1888) instead of setting up the cdvd plugin, you can simply use the "file -> load ISO" command.

Im using the latest. But i have a new problem. I have to disable the "read only" option in the SYSTEM file but i cant, it says "access denied" o.o

any thoughts on what the problem might be?
Reply




Users browsing this thread: 1 Guest(s)