Poll: Which do you prefer?
This poll is closed.
Jak the Series
50.00%
1 50.00%
Jak X: Combat Racing
50.00%
1 50.00%
Total 2 vote(s) 100%
* You voted for this item. [Show Results]

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak X: Combat Racing freezes after PS2 logo?
#1
Specifically the PCSX2 system is fine, except each time I run the game with any bios, controller prefixes, booting on full or fast, it tends to show a completely black screen screen right after the "Playstation 2" show ups. When I checked the log info it said:

"Jak X - Combat Racing (NTSC-U) [SCUS-97429] [Status = Nothing]".

I was wondering how I could get my game to load completely?


Attached Files Thumbnail(s)
   
~ Be different! ʕ •ᴥ•ʔ ~
[Image: 52075039]

Sponsored links

#2
Yeah, that happens without the patch for the game.

Here is a link to the patch. http://forums.pcsx2.net/Thread-Jak-X-Pat...SC-and-PAL
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
(05-30-2014, 05:37 AM)Nobbs66 Wrote: Yeah, that happens without the patch for the game.

Here is a link to the patch. http://forums.pcsx2.net/Thread-Jak-X-Pat...SC-and-PAL

We'll thank you (: but I don't know how to get install the patch Sad Wacko
~ Be different! ʕ •ᴥ•ʔ ~
[Image: 52075039]
#4
put the pnach file in the cheats folder and don't forget to enable cheats in pcsx2
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#5
(05-30-2014, 05:44 AM)Nobbs66 Wrote: put the pnach file in the cheats folder and don't forget to enable cheats in pcsx2

Ok thanks man (: you guys answer quickly lol
~ Be different! ʕ •ᴥ•ʔ ~
[Image: 52075039]
#6
You're welcome.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
hey guys ! i downloaded the patch for pal version of the game ( that is my bios ) put it in the cheats folder and activated the cheats but it still doesn't work !!! any suggestions ? haaaalp plz !!!
#8
You need to match the region of the game not of the bios.

You should consider creating a new thread as necroing old threads is not allowed and hijacking others threads is not nice.
#9
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)