Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak X PAL PCSX2 V1.0.0
#1
Unable to run this game , what i can do is boot it up though
heres a log

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8153 MB
CPU name = Intel® Core™ i5-3550 CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.314 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 560 Ti (9.18.13.1407)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdiso-r5350.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 121ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 560 Ti (9.18.13.1407)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Benny\Desktop\Jak X Combat Racing.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2276688 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Benny\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Benny\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_532.86;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_532.86;1) Game CRC = 0xDF659E77, EntryPoint = 0x001001B4
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_532.86;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL


Later on i get stuck on a black screen

My specs : GTX 560 TI SLI
Intel Core i5 3550
Ram space 10GB
Gigabyte Z77-DS3H Motherboard

Any fix , help for this?
Reply

Sponsored links

#2
maybe you could try latest svn.
but this game in NTSC version, has the status "nothing" in compatibility list. Means it's highly possible it'll be the same for pal.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Kinda new to this , will appriciate if you could explain this a little bit more
Reply
#4
Have a look there : http://pcsx2.net/compatibility-list.html
I think you're stuck with your PS2 to play this game ATM ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
As i see , it does not support NA version , However my version is PAL (Euro) , it is not listed but it should work i believe (?)
Reply
#6
not listed means it hasn't been tested.
but as I said above
Quote:but this game in NTSC version, has the status "nothing" in compatibility list. Means it's highly possible it'll be the same for pal.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Is it possible to run it in a different emulator version? 0.9.x ?
Reply
#8
This game has been unplayable for ages, so I don't think so.
Back to your PS2, then Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)