Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Jak and Daxter - The Lost Frontier" graphic issue
#1
Jak and Daxter - The Lost Frontier [SCUS 97558] 

When Jak run, this blurry happens

i tried different gs plugin settings with no luck Sad Is there a solution for this ?


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
This is an upscaling bug, you could try the half pixel offset hw hack in gsdx, see if that helps, if that doesn't work try the "align sprite" hack.

Failing that, umm, not sure xD Try some of the others, or use Native resolution Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Wow so the shadows have finally been fixed in Jak games?
Reply
#4
(10-30-2015, 03:22 AM)refraction Wrote: This is an upscaling bug, you could try the half pixel offset hw hack in gsdx, see if that helps, if that doesn't work try the "align sprite" hack.

Failing that, umm, not sure xD Try some of the others, or use Native resolution Tongue

Using Native resolution is not helps ! Sad


Attached Files Thumbnail(s)
   
Reply
#5
(12-30-2015, 02:48 AM)ylk Wrote: Using Native resolution is not helps ! Sad

tried the other suggestions ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
I think the others don't work in native.

(12-30-2015, 02:48 AM)ylk Wrote: Using Native resolution is not helps ! Sad
This is 100% native and nothing else?
What happens if you press F9?
Reply
#7
(10-30-2015, 01:09 PM)Dr_Hycodan Wrote: Wow so the shadows have finally been fixed in Jak games?
No it mustn't work. Except if some CRC (or hack) disable some effects. I don't think accurate blending could fix it neither (or it is an accident).

It is strange it feels like an upscaling bug.
Reply
#8
(12-30-2015, 01:50 PM)willkuer Wrote: I think the others don't work in native.

This is 100% native and nothing else?
What happens if you press F9?
here plugin settings shot
D3D11 hardware or software is the same result.
what do you think ?
by the way this is 1.2.1 official, not GIT build.


Attached Files Thumbnail(s)
   
Reply
#9
Is there any opininons ?
Reply
#10
If it happens in sw and hw it is possibly a core bug.
Please play with vu settings in pcsx2 (not gsdx). I would try vu clamping to extra+preserve sign and different rounding modes. Maybe superVU vs microVU. I would rather think that this problem is currently not solvable.
Reply




Users browsing this thread: 1 Guest(s)