Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak and Daxter - The Precursor Legacy | Black Eyes
#1
I've searched and searched on the forums for a solution and have seen nothing. I've seen promises from coders that they would tackle the problem and get it working.

Can this be fixed without having to use Software mode? I'd really like to continue using Hardware mode as the resolution in Software mode just makes this game look horrible compared to some other games I've played.

As a note a custom resolution will crash the game, however a multiplier of the native resolution does not. Just throwing that out there.

Any help would be appreciated.

GSdx9 settings:
Interlacing: Auto
Scaling: 4x Native
Enable Shade Boost: True
Texture Filtering: True
Logarithmic Z: True
Alpha correction (FBA): True
Enable HW Hacks: True
- Skipdraw: 5
- Alpha: True

Speedhacks settings:
EE Cyclerate: 2
VU Cycle Stealing: 2
Other Hacks: All
microVU Hacks: mVU Flag Hack

GPU: GTX 680
CPU: AMD FX 8350

If you have any other questions let me know.
Reply

Sponsored links

#2
First disable all speedhacks & hw hacks to begin with.
Then if u have still problem,tell us,
we'll see how we can help u further !
Reply
#3
(06-04-2013, 10:42 AM)Preet Wrote: First disable all speedhacks & hw hacks to begin with.
Then if u have still problem,tell us,
we'll see how we can help u further !

I started without all of the hacks to begin with. This is just the current setup I'm using. And this isn't the first post about this issue, one dates back to 2009, another to 2011, and a third to 2012 yet no fix like one of the coders said they would be working on.

It's an issue when using Hardware instead of Software. Without the hacks the game is impossible to play because you get maybe 20 - 30 fps whereas the tweaks I have have been recommended by many community members in the past for the game as they bring the game up to 60 fps.
Reply
#4
Quote: yet no fix like one of the coders said they would be working on.
Care to give the ling to the post where you saw that promise ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
No it cannot be fixed in hardware mode.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Sad 
Hi, I have got all things working but still have the missing eyes... anyone?
Reply
#7
press F9
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)