Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jak and Daxter WORKS!!
#1
Hey,
I got Jak and Daxter to work but it plays slow. Earlier I had been able to get it to play without the ee/iop compiler but now i can play without. My friend has a computer with the same graphics card and same processor and ram and his game runs fast. He gets 100% frame rate and I get 50%. I have all the speedhacks on that work.
Here is my computer:
RAM:2.00gb
Processor: Dual Core 1.50 gigahertz (I know it stinks!)
Graphics: ? (Runs game same speed with null graphics)
Doesn't like DirectX 10
ssse 3
Jak and Daxter fan!!!!!!
Reply

Sponsored links

#2
Show us your settings so we can help better, also tell us the exact name of your CPU and graphics card.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
The processor is a intel core 2 duo T5250
Also I cannot figure out graphics card on vista. I will attach a photo of my screen when i go to device manager. I haven't used Vista much. I can play other games much faster but when i start playing the screen says
syncing...
syncing...
for about 10 seconds and other games don't do this.

Also I have only got it working on the new beta version of pcsx2 although i haven't tried on the other one


Attached Files Thumbnail(s)
   
Jak and Daxter fan!!!!!!
Reply
#4
uh, in device manager check under "Display adapters" it should say your card there...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
It is an mobile intel 965 Chipset family. I don't think the graphics are the problem because if I choose null under graphics I hear the music play at half speed. Also I got it working on the non-beta version and it works the same. My configuration is with the directx 9 hardware or software (doesn't make much difference in speed) and with the eerec to round positive and the vu to round negative. Only Jak and Daxter needs it like this. All my other games will use nearest or chop.
Jak and Daxter fan!!!!!!
Reply
#6
You still haven't showed your settings.

For now I can only say try enabling some speedhacks and enable "native" on GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)