Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
JakX and pcsx2
#1
Latest PCSX2 version is not loading JakX Combat racing , ive looked it up on the compability list and it seems the game should run fine , ive downloaded the game using an iso site which i cannot say and what happens when i try to load the game is this :

PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
    Operating System =  Microsoft  (build 9200), 64-bit
    Physical RAM     =  8154 MB
    CPU name         =  Intel® Core™ i5-3550 CPU @ 3.30GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  3.328 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7fbae3ff
    x86EFlags        =  28100000

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBqemu-wheel.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

USBsetLogDir: C:\Users\benbe\Documents\PCSX2\logs\
USBsetSettingsDir: C:\Users\benbe\Documents\PCSX2\inis\
(GameDB) 9655 games on record (loaded in 161ms)
HLE Notice: ELF does not have a path.

USBsetLogDir: C:\Users\benbe\Documents\PCSX2\logs\
USBsetSettingsDir: C:\Users\benbe\Documents\PC
Initializing plugins...
SX2\inis\
    Init GS
Windows 6.2.9200
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
usb-ohci: usb_bit_time=36864 usb_frame_time=3
usb-ohci: Reset.
usb-ohci: Attached port 1
usb-ohci: Detached port 0
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
USBsetSettingsDir: C:\Users\b    Opening GS
enbe\Documents\PCSX2\inis\
    Opening PAD
    Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
 *** Device 0: 'Primary Sound Driver' (Windows DirectSound)
 *** Device 1: 'Speakers (Realtek High Definition Audio)' (Windows DirectSound)
 *** Device 2: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows DirectSound)
 *** Device 3: '32LB1R-ZE-1 (NVIDIA High Definition Audio)' (Windows DirectSound)
 *** Device 4: 'Headset Earphone (Razer Kraken 7.1)' (Windows DirectSound)
 *** Device 5: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
 *** Device 6: '32LB1R-ZE-1 (NVIDIA High Definition Audio)' (Windows WASAPI)
 *** Device 7: 'Speakers (Realtek High Definition Audio)' (Windows WASAPI)
 *** Device 8: 'Headset Earphone (Razer Kraken 7.1)' (Windows WASAPI)
 *** Device 9: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
 *** Device 10: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
 *** Device 11: 'Headset Earphone (USB Audio Device)' (Windows WDM-KS)
 *** Device 12: 'Output (NVIDIA High Definition Audio)' (Windows WDM-KS)
    Opening CDVD
isoFile open ok: C:\Users\benbe\Desktop\JAKX.iso
    Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (2276032 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Users\benbe\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\benbe\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: Europe  v02.00(14/06/2004)  Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
usb-ohci: Detached port 1
usb-ohci: Attached port 1
usb-ohci: Reset.
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.29;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_974.29;1) Game CRC = 0x3091E6FB, EntryPoint = 0x001001B4
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.29;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps



What seems to be the problem?

Sponsored links

#2
Quote:ive downloaded the game using an iso site
The problem is there.
Closed & warned for piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)