Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
James Bond Nightfire not loading
#1
Hi everyone !

I'm trying to run an .ISO for Nightfire and i'm can't get it to work ... When trying to run the .ISO i'm getting the following



PCSX2 beta (r2620254) - compiled on Jan 27 2011
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Initializing plugins...
Plugins initialized successfully.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1191072 sectors)
Bios Version 16777215.255
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 75.0 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl: Using ZZ Ogl :0.21.213
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-7WkHIk/org.macosforge.xquartz:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Fill bilinear blocks failed!
ZZogl: Creating effects
ZZogl: Creating extra effects
ZZogl: using full shaders
ZZogl: initialization successful
Plugins opened successfully.
loadElfCRC: cdrom0:\SLUS_205.79;1
loadElfFile: 116792 bytes
loadElfFile: cdrom0:\SLUS_205.79;1; CRC = 5B86BB62
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl: Disabling MRT depth writing
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
Offset 0xea000000 invalid. Legit SIGSEGV. Aborting.
pcsx2.sh: line 2: 397 Bus error ./pcsx2


I'm very new to PCSX and after browsing the forum i can't find the similar error code ...

Sorry for the inconvenience if somebody has already answered, but would somebody have an idea on how to fix it ? And explain for a MAJOR noob ?
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)