Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jumping resolution[Help please][resolved - nvidia hack]
#1
Hello everybody. Sorry if this was posted already, I did tried to search for available solution first, but couldn't find anything like I'm having. I browsed through all guides about plugins and other stuff, played myself with settings, nothing helped. So maybe somebody could help me. My problem is, that resolution sometimes jumps over the edge of the screen(even when it in window size). For e.g. if current res is 650x490 for a second it changes to 650x540 without fitting in the screen and then it changes back.

Here's the video:



Problem happened on 7th and 26th second of the video.
Thank you in advance.
Reply

Sponsored links

#2
You didn't post which hardware you use and what's your PCSX2 configuration, which is mandatory when asking for help.

Nevertheless, I'll jump to conclusions and assume you have an NVidia GPU, and that your fix is probably enabling the nvidia hack at GSdx -> Check "Enable HW hacks" -> click the "Configure" button -> check "NVIDIA Hack".

More info here http://forums.pcsx2.net/Thread-Graphics-...ia-drivers

If this is not your case, please provide full hardware info of your system, along with the PCSX2 configuration options which are different than the defaults.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
Did you already tried in the native resolution or and software mode?
Can be helpful with you can say the name of this game.
Reply
#4
(06-25-2014, 04:51 PM)avih Wrote: You didn't post which hardware you use and what's your PCSX2 configuration, which is mandatory when asking for help.

Nevertheless, I'll jump to conclusions and assume you have an NVidia GPU, and that your fix is probably enabling the nvidia hack at GSdx -> Check "Enable HW hacks" -> click the "Configure" button -> check "NVIDIA Hack".

More info here http://forums.pcsx2.net/Thread-Graphics-...ia-drivers

If this is not your case, please provide full hardware info of your system, along with the PCSX2 configuration options which are different than the defaults.
Omg! Thank you so much, after-all it's a double post S: I'm sorry about that, but HW hack just solved the problem! Thank you again!
Reply
#5
No problem. Glad I could help Smile
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#6
(06-25-2014, 04:54 PM)DESTRUIDOR Wrote: Did you already tried in the native resolution or and software mode?
Can be helpful with you can say the name of this game.
Thank you for trying to assist me, but problem solved with HW hack. And name of the game is OKAMI
Reply




Users browsing this thread: 1 Guest(s)