Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Just wondering what my settings should be
#1
I been trying settings for a few hours now and I still cant get my FFX-2 disk to play properly. Can any1 tell me what my configuration should be? (tried using the guide)
Well basically the issue is laggy sound, laggy/artificating graphics, and slow movie scenes. The most noticable problem being the huge white mark blocking the movie in where the subtitles should be.
My hardware:

SAPPHIRE Vapor-X 100282VXSR Radeon HD 5850
GIGABYTE GA-870A-UD3 AM3 AMD 870 AMD Motherboard
CORSAIR CMPSU-850TX
AMD Phenom II X4 955 Black Edition
ZALMAN CNPS 9700
2 gb x2 ddr3 corsair Ram
Reply

Sponsored links

#2
You'll really have to specify exactly what your issue is.
By your last question I can tell you got the game running.
If you didn't post that question the 10 next persons would have given you tips on how to get the game working..
Reply
#3
My bad, i re-corrected the post.
Reply
#4
not much you can do about this opening movie except using software mode.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Correct:
The opening movie (and I think all the other FMV as well) is extremely slow and has some upscaling problems (Lines on the video).
(Switching to the GSdx software renderer if you get the lines will help. F9 while a movie runs, and again to disable after it's over.)

Slowness while the game runs is the cause of music slowdown.
You need a relatively fast computer to play 3D games with PCSX2.
A quick tip is to try enabling all the [Recommended] speed hacks in the emulator configuration.
Reply




Users browsing this thread: 1 Guest(s)