Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KH2 UI Flickering
#1
So, I don't know if this is in the right place...sorry if it's not.

In KH2 whenever I'm looking at certain world objects, or in certain directions, the UI (health bar, left-side menu, etc) starts like blinking. And it's just the UI, nothing in the game itself.

Does anyone know how to resolve this?
Reply

Sponsored links

#2
What's your pcsx2 configuration ? PC Specs ? And u should use "limit" in frame limiting mode at CPU options. Have u tried the latest beta ?
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#3
(03-15-2010, 06:14 PM)ikazu Wrote: What's your pcsx2 configuration ? PC Specs ? And u should use "limit" in frame limiting mode at CPU options. Have u tried the latest beta ?

PCSX2 R1888

GSdx 890 (MSVC 15.00, SSE41) 0.1.14 Direct 9 Hardware Mode
SPU2-X 1.2.0
LilyPad SVN (r1853) 0.10.0
cdvdGigaHerz (r2361) 0.8.0
DEV9null Driver 0.4.0
USBnull Driver 0.6.0
FWnull Driver 0.5.0

C2Q Q9550 2.8ghz
Nvidia GTX 260
8gb RAM
Windows 7


I'm using the newest beta (to my knowledge) and I have it set to frame skip.
Reply
#4
Set GSdx to DX10 mode, that should fix all problems. Oh and DON'T use frame skip, it will cause flickering and you don't need it anyway since your PC will get full speed easily on this game.
[Image: newsig.jpg]
Reply
#5
DX10 mode makes the game run great, but then I get this weird glitch where the floor textures start turning black.
Reply
#6
Disable any speed hacks, Frame Skip and VUskip.
[Image: newsig.jpg]
Reply
#7
(03-15-2010, 10:12 PM)Bositman Wrote: Disable any speed hacks, Frame Skip and VUskip.


Eh, still have the black floor issue. It's like, intermittent it's really weird :/ But like once it starts doing it, it doesn't go away.
Reply
#8
Try using the GSdx from the latest March 2010 beta plugin pack. That should fix it
http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
Reply
#9
(03-15-2010, 11:57 PM)Bositman Wrote: Try using the GSdx from the latest March 2010 beta plugin pack. That should fix it
http://pcsx2.net/downloads.php?p=publicbeta

Ah, that fixed it. Thanks Smile
Reply




Users browsing this thread: 1 Guest(s)