Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KH2FM+ Weird launch error...black screen but sound
#1
Hey, I've been a long time supporter of pcsx2. So far, I've been able to run KH2FM+ fine on my computer, but recently, something started happening....
Whenever I launch it from the ISO I ripped a while back, the screen stays black but I can hear the main menu music. This has never happened before.
I've tried changing the settings on the GS plugin, but whenever I go to change it it says "The GS plugin failed to open."
This only started happening after I added a certain code to my patch...I've tried removing it, and the same thing happens, so that's not the problem. I also get a weird error, as follows in the console:
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\patch\kh2fm.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2114352 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Carlo\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Carlo\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_666.75;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLPM_666.75;1) Game CRC = 0xF266B00B, EntryPoint = 0x0010001C
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_666.75;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
Cheats found!
Cheats Loaded: 34
(EE pc:00236A90) TLB Miss, addr=0x8 [load]
(EE pc:00236A9C) TLB Miss, addr=0xc [load]
(EE pc:0023C13C) TLB Miss, addr=0xc [load]
(EE pc:0023C148) TLB Miss, addr=0x14 [load]
(EE pc:0023C154) TLB Miss, addr=0x1c [load]
(EE pc:0023C160) TLB Miss, addr=0x8 [load]
(EE pc:0023C168) TLB Miss, addr=0x10 [load]
(EE pc:0023C170) TLB Miss, addr=0x18 [load]
(EE pc:0023C770) TLB Miss, addr=0x2 [load]
(EE pc:0023C630) TLB Miss, addr=0x0 [load]
(EE pc:0023C638) TLB Miss, addr=0x2 [load]
(EE pc:0023CA50) TLB Miss, addr=0x8 [load]
(EE pc:0023C84C) TLB Miss, addr=0x0 [load]
(EE pc:0023C9B8) TLB Miss, addr=0x0 [load]
(EE pc:0023C9C0) TLB Miss, addr=0x2 [load]
(EE pc:0023C770) TLB Miss, addr=0xa2 [load]
(EE pc:0023C630) TLB Miss, addr=0xa0 [load]



I have NO idea what any of that means....
Anyway, yeah.
Here's my plugins:
http://imageshack.us/photo/my-images/4/unledysy.png/

My PC specs:
Nvidia Quadro FX 3500
AMD Athlon II X2 250u 1.6GHz/s Dual Core Processor w/ 4 GB of ram
I run Windows 7 Home Premium 64 bit

And here's the console:
http://imageshack.us/photo/my-images/805/unledgiv.png

I don't have ANY speedhacks enabled.

Thanks in advance.
-Gweeb
Reply

Sponsored links

#2
You are practically running all the same plugins as I am atm.

Since we have to with our AMD's. lol.

Anyway have you tried starting any other games at all? Does the same thing happen? Do they start? Or just blackscreen as well.
System Specs

CPU : AMD Phenom II X4 955 Black Edition
Mobo: ASUS M4A88TD-V EVO/USB3.
Chipset: AMD RS880 + SB810/SB850
GPU : ATI Sapphire RADEON HD 5770
RAM : 4096 MB DDR3
Reply
#3
(11-11-2011, 09:12 AM)LitaWWE Wrote: You are practically running all the same plugins as I am atm.

Since we have to with our AMD's. lol.

Anyway have you tried starting any other games at all? Does the same thing happen? Do they start? Or just blackscreen as well.

Honestly, I currently am only using PCSX2 for KH2FM. My PS2 stopped working, so I downloaded this. Sorry.
Reply




Users browsing this thread: 1 Guest(s)