Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KILLZONE extremely low fps/with audio skips,slowdowns...etc
#1
i am trying to emulate killzone but it got the problems listed above

1)very low FPS (specially when i move the camera around)
2)audio skips,slowdowns,...etc

am trying to emulate on my rig:

CPU:AMD Phenom 9850 Black Edition Quad core running at 2.5Ghz
Ram: 4Gs
VGA: ATI Sapphire 4890 Toxic Edition 1G GDDR5(OCed core clock:1015/memory clock :1015)
OS:Windows 7 Ultimate x64

note: i Run naruto shippuden ultimate ninja 4 flawless at solid 60fps with the exception of minor audio skips
--------------------------------------

SETTINGS: attached


1)the game never worked correctly, been like this since i ever tried it

2) i tried setting my Vid option down (although it runs naruto 4 at the same settings just fine) i tried using native, no luck same prob
-EE hits 100%..i tried overclocking the Cpu to 2.8 with no luck, no improvement
-i tried setting affinity of PCsx2 to 2 cores via task manager and then setting PCSX's priority to Realtime..that makes slight improvement at the beginning but then every thing falls apart again, FPS re-drops , and this btw is at the cost of loosing the sound completely from the beginning of the game


3)the start up movies run very slow unless i reset affinity to 2 cores and priority to real-time..but like i siad,then i lose sound or get laggy sound
-the game starts lagging badly when i shoot/turn the camera around



please help me...I've seen ppl with much less Rigs run this smoothly..

Settings:
[Image: 91267265.th.jpg]
[Image: 21735464.th.jpg]
[Image: 52278862.th.jpg]
[Image: 72879190.th.jpg]
[Image: 99570725.th.jpg]
[Image: 75499708.th.jpg]
[Image: 36819604.th.png]
[Image: settings1r.th.jpg]
[Image: settings2.th.jpg]
Reply

Sponsored links

#2
First off you have ALL gamefixes on and all but one speedhack, gamefixes are hacks and should only be used for the game mentioned, speedhacks can also break your game its not just a free speedboost. You should try diffrent combination of them to see what works best for this game. You could also try lowering internal resolution and see if that helps.

Quote:I've seen ppl with much less Rigs run this smoothly..

Where have you seen this?
Your cpu is already somewhat weak for pcsx2, there is no way a much weaker system would play this game.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
That game has known compatibility issues that severely affect the speed.
For now I don't think you can play it on any computer.
Reply
#4
(11-08-2010, 09:41 PM)GamerGeek Wrote: First off you have ALL gamefixes on and all but one speedhack, gamefixes are hacks and should only be used for the game mentioned, speedhacks can also break your game its not just a free speedboost. You should try diffrent combination of them to see what works best for this game. You could also try lowering internal resolution and see if that helps.

Quote:I've seen ppl with much less Rigs run this smoothly..

Where have you seen this?
Your cpu is already somewhat weak for pcsx2, there is no way a much weaker system would play this game.

well i watched some vids for the config of this game, the dude (just like u) had 8800 Gt and that's nothing compared to my card and my cpu is not that bad (although 2 cores of it are kinda weak Sad..thumbs up for quad support) the dude had a dual core at 2.9, and like i said i boosted my system by overclocking to 2.8 with no use, so i thought yeah the prob is in the config
am not suffering from crashes am suffering from low speed so yeah...i turned all speedhacks on
anyone of u guys ran this with similar rigs can tell me the right setting plz?
anyway..will try to disable some or all and get back to u guys

Reply
#5
hmmm i played around with settings a little bit and the weirdest thing happened..i disabled the game fixes and the speedhacks and re-enabled them one by one with trying..i got a far better fps with less lags and i can turn the camera around very nice..now the weird thing is, i re-enabled them all and it still going fine!! HOWEVER..when i started getting better fps i got a whole new problem, every time someone speaks they say the sentence just fine but at the last word or something the sound crackles/slows down and then the game freezes for like 10 seconds..this happens every time anyone says anything!

i am happy with the 30-35 frames i get and i am happy with the crackling voice i will just turn on subtitles the thing i can't go with is that freeze cuz it's ruining my game..i can even disable sound plug-in if it was causing the problem and if it was possible..the only reason am playing the game is so i can playing killzone 2 and 3 on PS3 as am about to get one (turns out PC gaming is dying after all Sad)

can anyone help? thanks Smile

EDIT: i tried using the ZeroSPU2 plugin instead and checking MUTE...now i get even more fps (i can hit 40 yaay Tongue2) but still the same problem! game freezing for like 5 seconds every 10-20 seconds!
Reply
#6
Try enabling "Allow 8-bit textures" in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
ok thnx i will and then get back to uSmile

EDIT: didn't help at all Sad...same probelm
EDIT2: i tried software mode in the dx10 plugin and it got extremely slow but EE never hit's more than 50 and am still gettingthe frezzes so it' definitely in the options not the CPU
Reply
#8
I told you before: Game does not work.
Reply
#9
(11-10-2010, 08:05 AM)rama Wrote: I told you before: Game does not work.

am just an optimistic sun of a gun then Tongue2...it's just that am so close to emulating it successfully Sad...i can feel it!
Reply
#10
ok check this out...that's the dude i was telling u guys about

http://www.youtube.com/watch?v=ilZuqNWhhC4
Reply




Users browsing this thread: 1 Guest(s)