Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KINGDOM HEARTS BLACK IN-GAME MENU
#1
Hi, everyone! I got the latest not-Alpha version of PCSX2 for Mac Lion and a pretty fine working iso of Kingdom Hearts. My nVidia thing and X11 are all the updated ones. Everything seems to be perfect, but when I got into the Cinderella platform / the island, the in-game menu appears to be black. I tried searching for possible fixes, but I can't find a single one.

Here's a screenshot:

[Image: tumblr_muwv0cct031qa67upo1_500.png]

I'm using a Macbook Pro. Here's the specs:
Running on OS X;
Memory: 8 GB;
Processor: 2.9 GHz, Intel Core i7.

I'm also using ZZ Ogl PG 0.1.0 for my graphics, Resolve Hack #1 and No LogZ are checked. This might sound needy / cliche, but I really need your help. Hahaha when I was a kid, I wasn't able to finish this game 'cause damn that Pinocchio planet. lol


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
harrroooo anyoneeee
Reply
#3
Like most of the users ariund here, i dont knownanything about mac version.
But maybe you should try using latest beta
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I tried using the latest version of PCSX2, but the emulator has an error with the plugin and stuff at the beginning even though I fixed my libraries already. So I gave up. Anyone knows any solution to this problem w/o using the latest version of PCSX2?
Reply
#5
Hi, anyone?
Reply




Users browsing this thread: 1 Guest(s)