Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari Artifacts
#1
After browsing 20 pages of posts, and *gasp* using the search function on the forums, I have seen people mention the presence of artifacts in Katamari Damacy, but nothing about how to fix it. >This< thread was very helpful in getting Katamari running well in all respects, except for those darn artifacts all over the place. Has anyone gotten rid of these successfully? I've tried as many combination of settings in Graphics, CPU, Speed Hacks, and Advanced, but have only been able to find 101 ways to slow down/break Katamari. I'm using ZeroGS 0.97.1 for graphics.

Here are my specs just in case it makes a difference:
CPU: Athlon 64x2 5000+
RAM: 4GB
Video: GeForce 8800 GT
OS: Vista 64

Oh, and all other games run fine, no artifacts, so I know it's not my card going bad.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Disable MicroVU0 and Enable MicroVU1. That should fix all graphic problems.

(edit) Oh and make sure you're using beta version 1474 or greater. You can get beta 1474 from the beta topic in the general forum.
[Image: 2748844.png]
Reply
#3
Disabling MicroVU0 in 0.9.6 didn't fix the artifacts, so I downloaded the 1474 client that you suggested. Disabling MicroVU0 in the beta client DID fix the artifacts! Thanks for the tip!
Reply




Users browsing this thread: 1 Guest(s)