Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari Damacy 2 Player Split Screen Black
#1
Hey. I got Katamari Damacy been playing it, decided to do two players and for some reason, the screen just goes black. The game still plays and everything still runs just two players refuses to work. can anybody help me?

Sponsored links

#2
Moving to general discussion and support.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#3
Please post the emulog.txt.(but after the game load).
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#4
PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8100 MB
CPU name = Intel® Core™ i7-4770 CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.391 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbff
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\plugins\gsdx32-sse2-r5350.dll
Windows 6.2.9200
NVIDIA GeForce GTX 650 (9.18.13.1106)
Binding PAD: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\plugins\lilypad-r5350.dll
Binding SPU2: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\plugins\spu2-x-r5350.dll
Binding CDVD: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\plugins\cdvdiso-r5350.dll
(GameDB) 9640 games on record (loaded in 116ms)
Binding USB: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\plugins\USBnull.dll
Binding FW: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\plugins\FWnull.dll
Binding DEV9: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
NVIDIA GeForce GTX 650 (9.18.13.1106)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Jonathan\Downloads\Katamari Damacy NTSC-U.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1542096 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.08;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.08;1) Game CRC = 0xFA7E3081, EntryPoint = 0x00100000
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.08;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Plugins closed successfully.
HLE Notice: ELF does not have a path.

(GameDB) Changing mVU flag speed hack [mode=0]
(GameDB) Enabled Gamefix: SkipMpegHack
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Jonathan\Downloads\Katamari Damacy NTSC-U.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1542096 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Jonathan\Downloads\PS2 Emulator + All Plugins & Bios\pcsx2-1.0.0-r5350-binaries\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.08;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.08;1) Game CRC = 0xFA7E3081, EntryPoint = 0x00100000
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.08;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
sceMpegIsEnd pattern found! Recompiling skip video fix...
#5
Quote:C:\Users\Jonathan\Downloads\Katamari Damacy NTSC-U.iso

Quote:PS2 Emulator + All Plugins & Bios

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)