Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari Damacy I need some help
#1
Hi I' new to the world of emulators. I having some trouble with Katamari Damacy, I have the video skip thing checked.
When I made the iso from my disk I would get an error from the dummy file and then operation would stop. Eventually I told it to make the iso without the dummy and that seemed to work...
The game starts up the game but once it gets to the playstation logo it starts flipin out then it loads a black screen with the yellow little ball spinning in the corner (sorry for spelling I failed it when I was younger)

My cpu specs:
Windows 64 bit
12 gb of ram

update: I made an iso with the dummy of dark cloud 1 and it works perfectly. so I think that disk might be scratched lol
Phenom 4x
1gb graphics
It was about an avg of 60 fps
I'm new to Emulators, but I'm BOSS!!! Laugh
Reply

Sponsored links

#2
Quote:When I made the iso from my disk I would get an error from the dummy file

What do you mean by that? What was the exact error you got?

Try making the ISO file again with ImgBurn and from another drive/computer if possible.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I remember now I actually broke the disk when I was younger. What I did do is that I put the disk in used imgburn to make an iso, it said Dummy.img error. Sorry but thanks for the fast response. I got my other ps2 games working.
I'm new to Emulators, but I'm BOSS!!! Laugh
Reply




Users browsing this thread: 1 Guest(s)