Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari Damacy is Killing me(Slowdown with size increase)
#1
Hi, Im using 0.97 3113svn. My Pc specs are, AMD PhenomII x4 965BE 3.4 ghz
I have 2x Hd 5770's and 2x2gb gskil 1600+ ddr3 ram. I am using windows 7.

I have only the patches enabled, no speedhacks or emulation changes, and Im using GSDX DX11 with 1x Experimental anti(fixes some games like KH2 shadow problem)At an internal res of 1280x720.

I have used pcsx2 in the past and it played my game fine, now, I get huge slowdowns when my katamari gets rather large, and random slowdowns of about 5-10 fps otherwise. I have no Idea what could be doing this any help on the subject will be greatly appreciated. Thanks
Reply

Sponsored links

#2
First disable AA, it could be the main cause of your problems. Are you running the game from a dvd disc? Try making an ISO and run that instead
[Image: newsig.jpg]
Reply
#3
the AA x1 doesnt make any visible changes,at least for me, and using my gfx card in games like god of war 2 that option dont even take 1 fps here,so i bet that its beacuse you set the internal res way to much, try with the scaler and set it x2 or decrease the internal res a bit
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply




Users browsing this thread: 1 Guest(s)