Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari Damacy music error
#1
Running this title results in the opening 'la la la la la la la la' theme constantly playing over any and all music in the tutorial and stage select, this is not accurate to it's preformance on actual hardware. Presumably, the problem will continue to persist in each and every level throughout.

None of the obvious sound settings seem to affect anything that solves this. Anyone have a solution?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Intel Xeon CPU E31240 @ 3.30 Ghz (4 Cpu's)
8 gigabytes of ram.
Nvidia GTX 750
Windows 7 64 bit.
PCSX2 1.4.0
ISO

Sound settings are:

Interpolation - Catmull-Rom (Ps2-like/Slow)
Module - Xaudio 2 (recommended)
Synchronizing mode - Timestretch (Recommended)
Audio expansion mode - Stereo (Recommended)

None of the remaining checkboxes are ticked.
Reply
#4
Had this same problem.
For whatever reason, it was the widescreen hack that was causing it for me. I turned that off and the music cut out at the correct parts of the game. There might be a way to alter the patch to fix it, but I don't know enough about that to say for sure.
Try seeing if that solves your problem.

[EDIT]
NEVERMIND. I was wrong.
It's not the widescreen patch like I thought it was. It seems like I need to start the game up once, and then every subsequent fast/full reboot has working sound.
Reply




Users browsing this thread: 1 Guest(s)