Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari Damacy problems
#1
The game works fine until I get past the tutorial level. When I go to earth, the screen is completely black unless I pause the game. When I pause the game, I can see that the game is indeed working just fine, no graphical artifacts or anything; everything is being rendered properly. It's running at full speed with no problems. There's just some kind of black overlay that doesn't go away unless I pause the game.

I've enabled patches to get past the video that freezes the game, I've enabled all of the recommended cpu and speedhacks options, but I'm still having problems.

Using the latest beta, latest plugins, etc. I can provide the exact settings I'm using if needed.
CPU: E5200 @ 3.0GHz
RAM: 4GB DDR2 800
Video: HD4850 512MB
OS: Windows 7 x64

Sponsored links

#2
One of the speed hacks is supposedly the problem with the black screen. I also found another solution that let's you use any of the speed hacks.

In CPU options, disable MicroVu0 and enable MicroVU1.
[Image: 2748844.png]
#3
Awesome, thanks. That worked perfectly. The game's running at 100%, no problems at all.
CPU: E5200 @ 3.0GHz
RAM: 4GB DDR2 800
Video: HD4850 512MB
OS: Windows 7 x64
#4
I have been having a similar problem. I can get past the load screen, and then it goes black. The music and sound effects are still going. If I mash buttons enough I can make it to where I see the king and am being sent to the planet, but after it is done loading the screen goes black. So I can't even make it to the tutorial level. Also, where is the cpu config on 1.2.1 r5875? I cannot seem to find it.
#5
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)