Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari Freezes
#1
hey guys, i can't get either katamari games to work on pcsx2 0.9.6

they start up fine, but freeze on the opening cutscene...first the video stops, and then the audio stops about a second or two later....

any ideas of how to fix this?
Reply

Sponsored links

#2
Enable the patch if you have the NTSC version (misc->enable patches) If you have the PAL one,you'll have to make a skip video patch which is pretty hard...
[Image: newsig.jpg]
Reply
#3
(06-06-2009, 05:21 PM)Bositman Wrote: Enable the patch if you have the NTSC version (misc->enable patches) If you have the PAL one,you'll have to make a skip video patch which is pretty hard...

i have the ntsc version, and i enabled patches, but it still freezes at the same spot...any other ideas?
Reply
#4
Yeah, my patches are also enabled and it freezes in the opening cutscene as well. Tried both the newest beta and 0.9.6.
Reply
#5
Same here..freeze in intro vid. Not sure which version I have. Not sure if there is any fixes for this.
Reply
#6
This game is so fun, I hope there is a fix soon!
Reply
#7
If it still freezes on the intro with patches enabled, you are either using run->execute, in which case it probably wont work, or you have the wrong NTSC version and the patch is not for you.

If the patch works it should completely skip the FMV
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Yeah, I am using the run->execute method. Any possible way to get that to work?
Reply
#9
(06-09-2009, 02:29 AM)Cazador Wrote: Yeah, I am using the run->execute method. Any possible way to get that to work?

Use File->Run CD/DVD
E8500 @ 4.0Ghz TRUE, eVGA GTX260 SC 896MB, DFI LanParty X48-T2R, 8GB Ballistix Tracer 3-3-3-9
Windows Vista Ultimate X64 SP2 || Debian 5.0
Reply
#10
Katamari Damacy seems to be working, but with occasional slow downs for me.

I've used the patch (misc->enable patches), running using file->run CD/DVD, and I had to disable VU0rec (the VU0 recompilater). With both VU0Rec and VU1Rec enabled I froze.
Reply




Users browsing this thread: 1 Guest(s)