Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Keyboard and mouse not working
#1
Hey guys, I just install ps2 emulator, and I got it to worked. But there's one problem that I'm having. Every time I play Dragon Ball Z Budokai Tenkaichi 3. Everytime I get to the starting screen, I try to press down on my keys, but it doesn't work. Sad Can somebody help me? I did everything on this link, http://forums.pcsx2.net/Thread-I-cant-us...p?vm=r&s=1 but it still doesn't work. I'm getting frustrated. Thanks! Biggrin

Sponsored links

#2
Make sure your keyboard and mouse plugeed well in cpu and you mapped your buttons well in lillypad plugin .
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#3
(08-10-2013, 03:54 AM)MrBazookaBZ Wrote: Hey guys, I just install ps2 emulator, and I got it to worked. But there's one problem that I'm having. Every time I play Dragon Ball Z Budokai Tenkaichi 3. Everytime I get to the starting screen, I try to press down on my keys, but it doesn't work. Sad Can somebody help me? I did everything on this link, http://forums.pcsx2.net/Thread-I-cant-us...p?vm=r&s=1 but it still doesn't work. I'm getting frustrated. Thanks! Biggrin

Some games will only let you go up or down using the analog stick OR the d-pads (not both). Make sure you've tried up and down on both sets of controls.
[Image: 2748844.png]
#4
(08-10-2013, 04:37 PM)Koji Wrote: Some games will only let you go up or down using the analog stick OR the d-pads (not both). Make sure you've tried up and down on both sets of controls.
Alrighty, I'll try.

(08-10-2013, 04:37 PM)Koji Wrote: Some games will only let you go up or down using the analog stick OR the d-pads (not both). Make sure you've tried up and down on both sets of controls.
Alrighty, I'll try.
#5
Still doesn't work. Sad here's my settings for key config.

https://www.dropbox.com/s/yl1tdrtizpwa8n...ig%201.png

https://www.dropbox.com/s/4mz5wkwbuck5r0...ig%202.png
#6
Try game on another version of pcsx2 mainly 1.0.0 stable
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#7
well, I tried a different version of pcsx2, and it still doesn't work. Sad
#8
(08-10-2013, 07:02 PM)MrBazookaBZ Wrote: Still doesn't work. Sad here's my settings for key config.

https://www.dropbox.com/s/yl1tdrtizpwa8n...ig%201.png

https://www.dropbox.com/s/4mz5wkwbuck5r0...ig%202.png
Try disabling Xinput in the first screen. Pressing S or right arrow with your current config should work...
[Image: newsig.jpg]
#9
(08-13-2013, 12:43 PM)Bositman Wrote: Try disabling Xinput in the first screen. Pressing S or right arrow with your current config should work...
I'll try. Smile
#10
It works! Thank you so much guys! I manage to get my game controls to work. Smile




Users browsing this thread: 1 Guest(s)