Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Keyboard not working on FFXII
#1
Hello everyone, im quite new to this forum. I have a question to ask. I have the latest PCSX2 and im using lilypad to play FFXII. Do you need a gamepad instead of keyboard to play FFXII? At the start of the game, when you need to control Reks, no matter what i do, i cant make Reks to move. Thanks!
Reply

Sponsored links

#2
Are you sure the lilypad settings are saving? did you configure the Analog Sticks?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Thanks for the reply. Yeah, i saved the setting of the lilypad. I dont really know how to configure analog sticks. I will attach the pictures of my settings. thanks!

http://img.photobucket.com/albums/v660/J...itled2.jpg

http://img.photobucket.com/albums/v660/J...itled1.jpg
Reply
#4
i had this problem. the movement keys didn't work but everything else worked fine. luckily i had a gamepad though and used that for movement Wacko
Reply
#5
(08-06-2009, 07:40 AM)Kentutz Wrote: Thanks for the reply. Yeah, i saved the setting of the lilypad. I dont really know how to configure analog sticks. I will attach the pictures of my settings. thanks!

http://img.photobucket.com/albums/v660/J...itled2.jpg

http://img.photobucket.com/albums/v660/J...itled1.jpg

You should configure keys to 'Left Analog Stick' Up,Down,Left,Right which is used for movement. You may also need to configure the Right Analog Stick the same way.
Now you have only configured the direction pad and neither of the 2 analog sticks.
[Image: newsig.jpg]
Reply
#6
Thanks for the reply! Configured the analog stick and it works! Many thanks to everyone especially Bositman.!
Reply
#7
Even I also have the same problem,
I am using the Lilypad and the keyboard does not work.... Please help
Reply
#8
Did you configure all the buttons? Do other games work correctly? Are the settings saved after you open the emulator again?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
I figured it out Pre your reply, But the speed is very slow.

Thanks for your reply.

Any suggestions for the speed issue??



Reply
#10
The speed issue could be because your pc is too slow, what are your specs?
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)